Menu
Reply
  • 6
  • 0
  • 0
simonind
Joining in
69 Views
Message 1 of 4
Flag for a moderator

Slow broadband in SW19

I used to be on the 150Mbps package and consistently get it, so my hardware is fine. Now I'm on 50Mbps as a retention deal but I rarely get it. I'm not sure what is going on but tonight the speed dropped to less than 1Mbps when I could get the speedtest to work.

http://beta.speedtest.net/result/5994972400

I've bounced the Superhub, which is in modem mode, and my router but see no speed difference so I can only imagine it is contention. Do I need to switch ISPs?

Thanks

Simon

0 Kudos
Reply
  • 6
  • 0
  • 0
simonind
Joining in
63 Views
Message 2 of 4
Flag for a moderator

Re: Slow broadband in SW19

It's improved to a whopping 5Mbps now without me changing anything.

http://beta.speedtest.net/result/5995009894

0 Kudos
Reply
  • 6
  • 0
  • 0
simonind
Joining in
58 Views
Message 3 of 4
Flag for a moderator

Re: Slow broadband in SW19

And now 15Mbps, I guess people are going to bed?

http://beta.speedtest.net/result/5995026269

Can someone explain what is going on or confirm my hypothesis? 

Many thanks

Simon

0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
34 Views
Message 4 of 4
Flag for a moderator

Re: Slow broadband in SW19

Hi there simonind,

Thanks for posting and a big welcome to the community Smiley Very Happy

Sorry to hear about the slow speeds you're experiencing, I know this is disappointing.

Looking at your connection I can see that we're currently working on a fault in your area under ref: F004826146 which is due for review on the 12th April. While this is present in your area you might notice that your speeds are reduced, especially during peak time hours.

Please keep in touch with us for updates and thanks for your patience.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply