Menu
Reply
  • 4
  • 0
  • 0
richyturner
Joining in
170 Views
Message 1 of 13
Flag for a moderator

Slow broadband area 20 paying for vivid 100 getting average 10mb

Is there a problem in area 20 , is there a more minimum speed quarantee from virgin that breaches contract ???
0 Kudos
Reply
  • 5
  • 0
  • 1
Midash
Tuning in
162 Views
Message 2 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Hey,

I'm in area 20 too; not sure how large the area that Virgin refer to as '20' is, but I've been having severe issues since September last year....

What's your speed showing as on speedtest.net? I'm at 12-15mb.... should be up to 200mbs!

  • 4
  • 0
  • 0
richyturner
Joining in
157 Views
Message 3 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Speed all over the place , goes from as low as 4.5 upto average 20 , should be 100, a real problem at the moment as just upgraded and only problems
0 Kudos
Reply
  • 2
  • 0
  • 0
junomontana
Joining in
138 Views
Message 4 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Im having same problem. Had 200mb installed 2 weeks ago and since first day speeds have been all over the place. Had 3 engineers out since and nobody can actually tell me why it's so different. It also seems funny when engineer is here speed is fine and no problem but not long after they go I'm back down to 5-6mb. Not what I signed up for.
0 Kudos
Reply
  • 4
  • 0
  • 0
richyturner
Joining in
131 Views
Message 5 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Same here the only constant is the upload speed smaller variation , not such a big problem , at what point are they not fulfilling there terms of minimum speed ??
0 Kudos
Reply
  • 2
  • 0
  • 0
preacherman100
Joining in
118 Views
Message 6 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Hi all

First post for me 

I am in area 20 and my deal is 100mb- which I get during the day but come 6PM till 11PM it drops off to anything between 2mb and 25mb.

I carry out 3 or different test sites with the same result.using same laptop with nothing else running and plugged straight into the router.

I have spoken to CS who say there is no issue.

It is obvious to me that the infrastructure cannot cope at peak times and is oversubscribed

0 Kudos
Reply
  • 4
  • 0
  • 0
richyturner
Joining in
115 Views
Message 7 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

This is exactly my issue , same problem during the day when we do not use it it is fine peak times it drops right off , not sure where we stand with minimum service levels or is it just tough ?
0 Kudos
Reply
  • 2
  • 0
  • 0
preacherman100
Joining in
102 Views
Message 8 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Are the other providers any better?

0 Kudos
Reply
  • 5
  • 0
  • 0
adamoneill101
Joining in
101 Views
Message 9 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

Are 20 here also. I just posted this in another thread but it may also be similar for you guy's.

 

Speedtest.net show 170 down, 12 up. 

But, manually downloading from https://www.linode.com/speedtest and the picture is very different. Some time last week, i went from a steady 22-27mb/s to a 3-5mb/s AT ALL TIMES. Another member of the forum here posted some great data which shows exactly when it happened to him... 

Hopefully he wont mind too much if i share this.. https://pastebin.com/5VHpa04K 

Scrolling down to entry No. 4237 and 4238 (in the left hand bar) Shows the exact hour this happened and it has not been corrected since. 

Now he is in area 31 and I'm in area 20. Same problem started at almost the same time. 

The speed test servers are saying i have a 170mb/s download speed. But in actuality, its 4-5mb/s AT BEST when manually downloading the file then use from the link i provided. Now think about that for a minute. That's less than 5% of what I'm actually paying for!!

Something is drastically wrong but no one is really admitting a problem. 

0 Kudos
Reply
  • 1
  • 0
  • 0
Frosty1
Joining in
94 Views
Message 10 of 13
Flag for a moderator

Re: Slow broadband area 20 paying for vivid 100 getting average 10mb

I am the same - SE9 (area 20), the connection a year ago (when I signed up to Vivid100) was around 70/80 most of the time...now generally 14-17mbps!

And, i notice the cost for my broadband and phone (the latter I didn't want), is actually less that the entry level Broadband, TV and Phone.

0 Kudos
Reply