Menu
Reply
  • 15
  • 0
  • 0
gpepper
Joining in
81 Views
Message 11 of 15
Flag for a moderator

Re: Slow broadband area 20 (again).

Imanaged to do a BQM .If the graph shows nothing wrong and the stats on my router are fine ,i can only assume the fault lies with virgin.
0 Kudos
Reply
  • 15
  • 0
  • 0
gpepper
Joining in
80 Views
Message 12 of 15
Flag for a moderator

Re: Slow broadband area 20 (again).

Imanaged to do a BQM  test ,if this looks fine then it must be at virgins end.So i think an engineer might be in order.bqm.JPG

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
51 Views
Message 13 of 15
Flag for a moderator

Re: Slow broadband area 20 (again).

Hi gpepper,

 

Thanks for posting and welcome to the community.

 

I'm sorry to learn you are experiencing slow broadband speeds.

 

From checking the network, there is a high peak time traffic fault reported in your area which is causing slow speeds. The reference number is F004366467 and has a review date of 29th November. As this is a review date it can be subject to change.

 

If you are achieving these speeds at all times of the day, can you try a speed test whilst using modem mode and the PC/laptop in Safe Mode with Networking please to see if there is a difference?

 

If you can reply back on this thread instead of creating new ones, we will be able to track this fault easier and keep the replies together.

 

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 15
  • 0
  • 0
gpepper
Joining in
48 Views
Message 14 of 15
Flag for a moderator

Re: Slow broadband area 20 (again).

Hi ,i di as you suggested ,safe mode modem mode and got full speed .I rebooted in normal mode ,still in modem mode and it returned slow speeds ,also i noticed my ip address changed when i did this,is that normal? modem mode.JPG

0 Kudos
Reply
  • 15
  • 0
  • 0
gpepper
Joining in
34 Views
Message 15 of 15
Flag for a moderator

Re: Slow broadband area 20 (again).

So i tried again at 8.55 pm ,safe mode with networking ,modem mode and this was the result Captureee.JPG

0 Kudos
Reply