Menu
Reply
  • 16
  • 0
  • 0
gpepper
Joining in
404 Views
Message 1 of 16
Flag for a moderator

Slow broadband area 20 (again).

I'm only getting 13 mbps max with a wired connection on vivd 100. I've tried speedtest at varying times through out the day and the speed stays the same.I've tried different ports on the superhub,done a reset to no avail.

0 Kudos
Reply

Helpful Answers
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
766 Views
Message 4 of 16
Flag for a moderator
Helpful Answer

Re: Slow broadband area 20 (again).

The stats look fine.

Starting a Broadband Quality monitor here would give a better insight on how your connection is performing.You will need to enable Respond to ICMP Echo Requests in the advanced section of the Hub's GUI first.

It would be worth trying another ethenet cable.

 

0 Kudos
Reply

All Replies
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
400 Views
Message 2 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button .
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 16
  • 0
  • 0
gpepper
Joining in
391 Views
Message 3 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

Hope this  works ,had to use snip ..downstream.JPGupstream.JPGnetwork log.JPG

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
767 Views
Message 4 of 16
Flag for a moderator
Helpful Answer

Re: Slow broadband area 20 (again).

The stats look fine.

Starting a Broadband Quality monitor here would give a better insight on how your connection is performing.You will need to enable Respond to ICMP Echo Requests in the advanced section of the Hub's GUI first.

It would be worth trying another ethenet cable.

 

0 Kudos
Reply
  • 1
  • 0
  • 0
manicmanda
Settling in
344 Views
Message 5 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

Having same prob

 

Checked speed test and its 19mbps - and they say I'm paying for super fibre 70 and they have just up my bill

0 Kudos
Reply
  • 359
  • 20
  • 117
Joe92
Fibre optic
320 Views
Message 6 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

As Griffin mentioned to the OP, set up a BQM monitor and post back the graphs - they'll help greatly.

0 Kudos
Reply
  • 16
  • 0
  • 0
gpepper
Joining in
294 Views
Message 7 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

I tried another ethernet cable ,and also tried modem mode ,no difference.Also iv'e noticed that the wi-fi connection seems faster than wired,soo i think there's something else at play .Was fine last week though .Re-installed all necessary too on the pc.

0 Kudos
Reply
  • 16
  • 0
  • 0
gpepper
Joining in
247 Views
Message 8 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

I tried a BQM  monitor ,enabled the setting mentioned ,and all i got was this .It's the old superhub so there might be abother setting i need to adjustCapture.JPG

0 Kudos
Reply
  • 16
  • 0
  • 0
gpepper
Joining in
230 Views
Message 9 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

Managed to get it going.I didn't realize you had to keep it running for hours .

0 Kudos
Reply
  • 16
  • 0
  • 0
gpepper
Joining in
229 Views
Message 10 of 16
Flag for a moderator

Re: Slow broadband area 20 (again).

It's a joke.It seems to be happening all the time now.Iv'e tried all the tips ,so it's definately a problem at their end.Had the landline taken out so it will probably cost 3 billion quid to ring them from my mobile to get an engineer out.

0 Kudos
Reply