Menu
Reply
  • 1
  • 0
  • 0
Ianan90
Joining in
105 Views
Message 1 of 3
Flag for a moderator

Slow and inconsistent speeds

Hey guys,

I've been on the latest VIVID 200 Optical Fibre for about 2 weeks or so now and I've not once reached the speeds advertised. 

Whenever I've checked with Speedtest.net (I know this isn't entirely accurate/reliable) I'm never getting anything close to what I should be getting (200Mbps). 

I've ran tests at times and seen it as low as 30-40Mbps which is becoming very frustrating. 

 

Any help would be greatly appreciated!

0 Kudos
Reply
  • 9.47K
  • 649
  • 1.81K
Superuser
Superuser
86 Views
Message 2 of 3
Flag for a moderator

Re: Slow and inconsistent speeds

is this 24/7 or just peak times - are the tests wired or wireless - always test wired with a gigabit lan card and cat5e cable

if you are doing that and its slow post the upstream and downstream levels

____________________

Tony
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
54 Views
Message 3 of 3
Flag for a moderator

Re: Slow and inconsistent speeds

Hi Ianan90,

 

Welcome to the community. It's nice to have you here.

 

My apologies that you are not achieving the up to 200 Mbps broadband speeds.

 

Looking at your connection, there is a high peak time traffic fault in your area which is causing slow speeds. Our networks team are investigating the problem and are improving bandwidth and performance to help with this issue. The reference number is F004888559 and with a review date of 8th February 2017.

 

I can see that -tony- have given you some great advise. If you can follow this and let us know how you get on, this will be helpful.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply