Menu
Reply
  • 7
  • 0
  • 0
Richsin
Joining in
223 Views
Message 1 of 13
Flag for a moderator

Slow Wired and WiFi Connection

Hi everyone

A little over a year ago I received a so-called "free" upgrade from my 60mb connection to the 100mb.

As soon as I accepted the 100mb upgrade I received a notification that my monthly costs were to rise. But that's another issue.

When the 100mb upgrade went live my connection speeds dropped dramatically from a stable 55-65mbps to a paltry 15-20mb. This has got steadily worse and I now find myself (And my next door Neighbour) languishing around the 2-6mb mark. This is wired or wireless.

Have performed the obligatory factory reset, as expected made no difference.

My Wife has been after going back to Sky for quite some time but I keep telling her No, However I am seriously considering it now.

Calling Customer Services was simply a waste of 30 minutes of my life.

Hope someone on here can help?

Richsin 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
204 Views
Message 2 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Hi Richsin

All customers were sent notification a little over a year ago that monthly costs were to rise, even those of us that were already on the top speed tier and those still waiting for their speed upgrade, so it was not related to your speed upgrade just a coincidence.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If off peak speeds are slow then some hub stats might help.  Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 7
  • 0
  • 0
Richsin
Joining in
196 Views
Message 3 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Hi Scott. 

Here's the screenshots. 

Thanks

Rich

 

 [MOD EDIT: Inappropriate Image removed (Contains MAC address), please review the Forum Guidelines]

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
177 Views
Message 4 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Hi Rich

the power levels in your image looked OK, but there were some unusual timeout errors in the log which didn't look good.  Was that the whole of the network log?  It seemed very short.

Probably best to wait for the forum team to get to this thread in a few days and see what their checks reveal.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 7
  • 0
  • 0
Richsin
Joining in
176 Views
Message 5 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Hi Scott. Forgot yo remove the MAC AD. 

image.jpeg

 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
169 Views
Message 6 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection


Richsin wrote:

Hi Scott. Forgot yo remove the MAC AD. 

No worries the mods caught it (@Huw_B on the ball as ever!) and I was still able to see the rejected image as that is one of the few Superuser perks Smiley Happy

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 7
  • 0
  • 0
Richsin
Joining in
151 Views
Message 7 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Off peak test results Smiley Sad. Quite depressing really

image.jpeg

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
143 Views
Message 8 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Not great, but as they are wireless tests they aren't very helpful as slow speeds can be caused by local wireless interference.  Wired tests are the only reliable way to measure the speed being delivered to the hub.

FYI The forum team respond to the oldest post waiting for a reply. This means if you keep posting on the thread then it will bump you to the bottom of their list.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
125 Views
Message 9 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Hey Richsin,

 

Welcome to the community Smiley Happy I'm sorry to hear you're suffering problems with your connection speeds at the moment, I can understand how frustrating this must be right now, those results don't look good.

 

I've run a number of checks on both the hub and network connection and I'm pleased to report that everything is currently looking OK. I know you've said the speeds are the same wired or wireless, have you tried wired with the hub in modem mode? If not I'd recommend testing it out and capturing a few more speed test results, this will help us to determine if there's a problem with the speeds arriving at the modem, or something that's happening with the way the hub is pushing things out to your devices.

 

Get back to me when you've had chance to test that and I'll gladly look into things further.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 7
  • 0
  • 0
Richsin
Joining in
116 Views
Message 10 of 13
Flag for a moderator

Re: Slow Wired and WiFi Connection

Hi Kev

Yes I have put it into Modem mode and get 6-7mbps. My next door neighbour is also having issues as are others down our street.

Rich 

0 Kudos
Reply