Menu
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
346 Views
Message 1 of 12
Flag for a moderator

Slow Speeds or Speedtest problems?

Reported a problem on the 14/12/2016, speeds had dropped after engineer works in the area on the 6th, from a constant 209Mbps to an average 77Mbps. 

Engineer visited on the 19th finding no apparent problems even though in front of him were 2 laptops and a mobile device showing him under 100Mbps well over a dozen times. His suggestion was at some point the amplifiers at the cabinets on the street need to be tweaked/ changed etc. 

So over Christmas I come here and have a browse at a few topics. I find someone mentioning on a previous post about trying beta.speedtest.net and dslreports instead of the standard speedtest.net. I did so and my results on these sites were back to speeds between 215Mbps and 219Mbps. I started comparing these results to the results speedtest.net were giving me and there was a difference in almost 150Mbps every time. So I assumed there were problems with speedtest.net but today the beta version is giving me slow test results as well as the standard site but dslreports is still showing me with well over 200Mbps. 

Now I don't want to update the virgin technical team with a problem that I might not have so could anyone here from Virgin or any other members help. Has anyone with reliable broadband done a speed test and come back with unexpected results or do I definitely have a fluctuating problem?

Thank you.beta poor.PNGold speedtest poor.PNGdsl v good.PNG

0 Kudos
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
279 Views
Message 2 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

I still think since mid December there are ongoing issues with Speedtest.net. 

Can anyone confirm it?

0 Kudos
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
235 Views
Message 3 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

Still receiving poor download speeds, only dslreports is giving me expected results. Are there problems with these sites or has my broadband speed dropped since "necessary" engineer work in the area since December 6th?

Already mentioned in the previous post an engineer visited mid December but nothing has changed unless it is speedtest.net.

0 Kudos
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
230 Views
Message 4 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

old speed.PNGbeta speed.PNGdsl.PNG

0 Kudos
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
144 Views
Message 5 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

hub 1.PNGhub 2.PNGhub 3.PNGhub 4.PNGhub 5.PNG

0 Kudos
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
142 Views
Message 6 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

hub 1.PNGhub 2.PNGhub 3.PNGhub 4.PNGhub 5.PNG

0 Kudos
Reply
  • 50
  • 0
  • 2
tuscans
Tuning in
203 Views
Message 7 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

Why when I post my hub status it then disappears?
0 Kudos
Reply
  • 362
  • 15
  • 83
pyrotenax
Fibre optic
189 Views
Message 8 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?


tuscans wrote:
Why when I post my hub status it then disappears?

Maybe it had some personal identifiable information on it , so was removed ?




Running ASUS RT-AC88U with Asuswrt-Merlin firmware
0 Kudos
Reply
  • 3
  • 0
  • 2
Saeran
Tuning in
180 Views
Message 9 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

Duplicate post

  • 3
  • 0
  • 2
Saeran
Tuning in
180 Views
Message 10 of 12
Flag for a moderator

Re: Slow Speeds or Speedtest problems?

I wish I knew which speedtest that was reliable to use too. Been having issues since just before Christmas with stuttering on playback of Youtube and other similar sites. Even got a playback error telling me that my bandwidth was insufficient.

Screenshot.png

 

 

 

5934793216

 

 

 

0 Kudos
Reply