Menu
Reply
  • 17
  • 0
  • 0
ab101
Joining in
402 Views
Message 1 of 12
Flag for a moderator

Slow Speed Since Upgrade

I've been really happy since I have been on the 152mbps service and whenever I did a speedtest against VM hosted server consistently got 150mbps. I took the speed upgrade to 200mbps and now speeds seem inconsistent, and a speedtest against various VM hosted servers only gives me ~135 mbps, worse than when I was on the 152mbps service. Can a VM rep please check everything is OK on the line? Are there any oversubscription or congestion issues on the 200mbps service that weren't there on the 152mbps service? Thanks.
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
379 Views
Message 2 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

Hi ab101

 

Welcome back to the community

 

Sorry to hear that your experiencing slow broadband speeds since the upgrade.

 

When I checked your connection, I did notice there is high traffic on the network. I have raised this to the networks team for more investigation.

 

Once I have more information, I will let you know.

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 17
  • 0
  • 0
ab101
Joining in
364 Views
Message 3 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

Hi, So would this also have been an issue when I was on the 152mbps service? Is everything definitely ok on my line, from what you can see?
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
313 Views
Message 4 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

Hi ab101

 

Thanks for the reply.

 

On your own line and hub this is showing as fine with no errors. The power levels are within specification and there has been no time-outs since the router has been online.

 

The only issue I saw when I check your connection was the high peak time traffic fault that I raised. The reference number is F003978967 and with a review date of 29th October.

 

Regards

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 17
  • 0
  • 0
ab101
Joining in
264 Views
Message 5 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

so review date has passed, any update?

It seems bizarre I had better speeds before you gave me a speed upgrade, no?
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
261 Views
Message 6 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

Hi ab101

 

Thanks for posting for an update.

 

I've checked the fault ticket and the review date is set to 20th January 2016.

 

Apologies for the delay and inconvenience caused.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 17
  • 0
  • 0
ab101
Joining in
239 Views
Message 7 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

That is completely unacceptable, if you couldn't support the speed upgrade you should not have offered it. Before this I was on a solid 152mbps.

I'd like someone to contact me and offer an explanation and some form of credit to my account.
0 Kudos
Reply
  • 10.92K
  • 237
  • 2.01K
Superuser
Superuser
204 Views
Message 8 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade


ab101 wrote:
1. .... if you couldn't support the speed upgrade you should not have offered it. .....
2. I'd like someone to contact me and offer an explanation and some form of credit to my account.

1.More accurately, VM should advise potential users that their particular cable segment could not support the increase at the time of sale/upgrade!  It doesn't mean that all the users within a geographic area cannot be upgraded!    Unfortunately VM marketing/sales don't appear to have the inclination/process granularity to advise accordingly....  Smiley Sad

 

2. While ForumTeam do have some recent limited trials in introducing the ability for "goodwill" and "loss of service" credit themselves, the DPA restrictions normally mean it's more expedient for you to ring Customers Services (or even Retentions) quoting the Fault Reference number and they will apply the relevant credit each month. 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
0 Kudos
Reply
  • 17
  • 0
  • 0
ab101
Joining in
109 Views
Message 9 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

Is this *really* resolved? Because trying to use iplayer at the weekend is still problematic.
0 Kudos
Reply
  • 4
  • 0
  • 2
Lawyer98
Tuning in
95 Views
Message 10 of 12
Flag for a moderator

Re: Slow Speed Since Upgrade

Network traffic high levels for the upgrade to 200 from 152 in my opinion will cause issues. These should be temporary.

0 Kudos
Reply