Menu
Reply
  • 33
  • 0
  • 2
MaxiSniper
Tuning in
106 Views
Message 1 of 3
Flag for a moderator

Slow Speed 100 Mb

Hi all. I've recently noticed that I have been getting slow speeds, during numerous hours of the day. I have a monitor set-up with Think Broadband and have tried multiple speed tests. I don't think there are any issues with power levels etc, I will post the screen shots below. Anything that can be done to help would be great. The connection used to be flawless, so I'm not exactly sure why its changed. The service status page is not showing any issues.

BQM graph:

My Broadband Ping - Virgin Media Checker

http://www.thinkbroadband.com/ping/share/b90788603fd8eaf3ed3bfe78ddba3318.html

Speedtest.net:

http://www.speedtest.net/my-result/5891653892

Downstream:

  	DS-1 	DS-2 	DS-3 	DS-4 	DS-5 	DS-6 	DS-7 	DS-8
Frequency (Hz) 	491000000 Hz 	443000000 Hz 	451000000 Hz 	459000000 Hz 	467000000 Hz 	475000000 Hz 	483000000 Hz 	499000000 Hz
Lock Status(QAM Lock/FEC Sync/MPEG Lock) 	Locked 	Locked 	Locked 	Locked 	Locked 	Locked 	Locked 	Locked
Channel ID 	23 	17 	18 	19 	20 	21 	22 	24
Modulation 	QAM256 	QAM256 	QAM256 	QAM256 	QAM256 	QAM256 	QAM256 	QAM256
Symbol Rate (Msym/sec) 	6.952000 	6.952000 	6.952000 	6.952000 	6.952000 	6.952000 	6.952000 	6.952000
Interleave Depth 	I=12
J=17 	I=12
J=17 	I=12
J=17 	I=12
J=17 	I=12
J=17 	I=12
J=17 	I=12
J=17 	I=12
J=17
Power Level (dBmV) 	-0.9 dBmV 	-0.2 dBmV 	-0.4 dBmV 	-0.3 dBmV 	-0.4 dBmV 	-0.9 dBmV 	-0.9 dBmV 	-0.8 dBmV
RxMER (dB) 	39.0 dB 	39.6 dB 	39.5 dB 	39.4 dB 	39.4 dB 	39.1 dB 	39.0 dB 	38.9 dB

Upstream:

 	US-1 	US-2 	US-3 	US-4
Channel Type 	2.0 	2.0 	N/A 	N/A
Channel ID 	27 	26 	N/A 	N/A
Frequency (Hz) 	32600000 Hz 	39400000 Hz 	N/A 	N/A
Ranging Status 	Success 	Success 	N/A 	N/A
Modulation 	QAM64 	QAM64 	N/A 	N/A
Symbol Rate (Sym/sec) 	5120000 	5120000 	N/A 	N/A
Mini-Slot Size 	128 	128 	N/A 	N/A
Power Level (dBmV) 	43.8 dBmV 	43.3 dBmV 	N/A 	N/A
T1 Timeouts 	0 	0 	N/A 	N/A
T2 Timeouts 	0 	0 	N/A 	N/A
T3 Timeouts 	0 	0 	N/A 	N/A
T4 Timeouts 	0 	0 	N/A 	N/A

Network log:

First Time 	Last Time 	Priority 	Error Number 	Description
 18/11/2016 19:59:39 	 18/11/2016 19:59:39 	 Critical (3) 	 2436694078 	 TOD established 

I have tried power cycling the equipment multiple times with no affect.

Thanks.

0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
60 Views
Message 2 of 3
Flag for a moderator

Re: Slow Speed 100 Mb

Hey there MaxiSniper,

 

Thanks for posting Smiley Happy

 

Sorry to read about your connection problems.

 

I've taken a look and I can see that we're in the process of resolving in a fault in your area that can be responsible for reducing speeds during peak time hours. The fault ref is: F004204389 and it's due for review on the 22nd Feb. While this is on-going you might notice that your speeds are reduced during peak time hours (evenings and weekends).

 

I am very sorry for any inconvenience this causes,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 33
  • 0
  • 2
MaxiSniper
Tuning in
44 Views
Message 3 of 3
Flag for a moderator

Re: Slow Speed 100 Mb

Hi Heather.

Thanks for your response.

Seeing as how there is a fault on the service, it would seem appropriate for a reduction in our bill for the duration of the time it takes to fix it.

Thanks.

 

 

0 Kudos
Reply