Menu
Reply
  • 22
  • 2
  • 1
Lapthorn
On our wavelength
135 Views
Message 1 of 5
Flag for a moderator

Slow Broadband in Area 31 since 29 March 2017 around 13:30

Good Morning,

I have a problem with the speed of my broadband at all times.  I have up to 200Mb/s.   I am currently experiencing speeds between 4 - 5 MB/s.  For a family of 5 all using Youtube, Netflix, Facetime, Xbox, Playstation we are currently getting delays and buffering.

I run a script every 30 minutes that downloads a 100MB files from speedtest.net and records the transfer rate in MB/s

wget -O /dev/null http://speedtest.london.linode.com/100MB-london.bin 

I've cope the results to pastebin.com, as you can see between 13:30 and 14:00 on the 29th March something changes. 

https://pastebin.com/5VHpa04K

 

0 Kudos
Reply
  • 5
  • 0
  • 0
adamoneill101
Joining in
109 Views
Message 2 of 5
Flag for a moderator

Re: Slow Broadband in Area 31 since 29 March 2017 around 13:30

Hey Lapthorn,

I'm in Area Ref 20 (Wilmslow, Cheshire) and currently having the exact same issues. Mine started a few days before your data shows (2017-03-29 14:00:21 (5.02MB/s)) from pastebin. I had a very steady, but still not so great, 22-27mb/s before about a week ago.

That script sounds like its come in very handy! I could do with something similar and just leave it running on an RPI in the corner i suppose. Any suggestions? 

Regards

Adam

 

0 Kudos
Reply
  • 22
  • 2
  • 1
Lapthorn
On our wavelength
91 Views
Message 3 of 5
Flag for a moderator

Re: Slow Broadband in Area 31 since 29 March 2017 around 13:30

A RPI would be perfect, you would certainly be able to see changes in bandwidth.  The script is basically a 2 liner, you can get it here :-)

 

https://github.com/jlapthorn/speedtest 

0 Kudos
Reply
  • 5
  • 0
  • 0
adamoneill101
Joining in
81 Views
Message 4 of 5
Flag for a moderator

Re: Slow Broadband in Area 31 since 29 March 2017 around 13:30

Thanks, I really appreciate it. I'll dig out the RPI and set something up this evening. 

I'll keep my eye on the thread. It will be nice to hear an explanation from the mods as to what your issue is as mine is clearly very similar.

Mine started after a late night, forced reboot of my router from their end. I have no idea what is was for,  but that's certainly when it started. 

Hope it's sorted soon and thanks again for the git share Smiley Happy 

Regards

Adam

0 Kudos
Reply
  • 22
  • 2
  • 1
Lapthorn
On our wavelength
67 Views
Message 5 of 5
Flag for a moderator

Re: Slow Broadband in Area 31 since 29 March 2017 around 13:30

VM sorted my broadband out last night and its back to 200mb/s

I had forgotten that I had added a IPv6 tunnel from Hurricane Electronic.   I remove that and the connection sped up.  When I spoke to VM on the phone they said that there was a lot of traffic on my connection and I turned the router off while they cleared it.  

 

I'm not 100% sure what they did but everyting is ok again now. 

 

Hope yours gets sorted soon!

0 Kudos
Reply