Menu
Reply
  • 2
  • 0
  • 0
Leewalt198i
Joining in
95 Views
Message 1 of 3
Flag for a moderator

Should get 50mbps. And mostly getting 5mbps

I should be getting upto 50mbps but most of the time I'm only getting 5mbps or lower everytime I go to go on xbox it's unplayable. Iv rang customer service and they just fob me of saying they can't see anything wrong with the line. When clearly there is. Try resetting, hard wire straight to xbox still the same
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
71 Views
Message 2 of 3
Flag for a moderator

Re: Should get 50mbps. And mostly getting 5mbps

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If off peak speeds are slow then some hub stats might help.  Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 2
  • 0
  • 0
Leewalt198i
Joining in
48 Views
Message 3 of 3
Flag for a moderator

Re: Should get 50mbps. And mostly getting 5mbps

Mainly peak times it drop iv got the hub 3 not super hub not grate with things like this but I will have to have a look at the rooter setup
0 Kudos
Reply