Menu
Reply
  • 5
  • 0
  • 0
_b_turner
Joining in
310 Views
Message 1 of 14
Flag for a moderator

Shocking speeds in Fareham, PO14 - area 20

Has anyone else been suffering with shocking performance issues in area 20 over the recent weeks? Seems around 18:00 the latency on my connection soars, and I start dropping packets. Max download speed then falls to a whopping 5-10Mbps. It would then appear to clear between 22:30 and 00:00 but following two very frustrating phone calls with "support" I now no longer get anything more than 10Mbps.

 

0 Kudos
Reply
  • 76
  • 0
  • 7
Gopher04
On our wavelength
307 Views
Message 2 of 14
Flag for a moderator

Re: Shocking speeds in area 20

A suggestion don't use your area code, it useless, set up a thread using your post code, the area code can mean anywhere in the country, your get a better response from your post code, and it would allow others to see where you are and they might be in a similar area and can join in.

0 Kudos
Reply
  • 5
  • 0
  • 0
_b_turner
Joining in
305 Views
Message 3 of 14
Flag for a moderator

Re: Shocking speeds in area 20

Thanks for the tip.

0 Kudos
Reply
  • 10.59K
  • 311
  • 654
Forum Team
Forum Team
275 Views
Message 4 of 14
Flag for a moderator

Re: Shocking speeds in area 20

Hello _b_turner,

Thanks for posting and welcome to the community Smiley Very Happy

Sorry to hear about the slow speeds you're experiencing. Could I please ask if you're using a wireless or hard-wired connection when you notice the connection speed drops? Also does this happen on multiple devices? Are you able to perform some speed tests and post your results for us to consider.

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
_b_turner
Joining in
261 Views
Message 5 of 14
Flag for a moderator

Re: Shocking speeds in area 20

Hello Heather_J, thank you for responding!

The issue is experienced with any device that is connected to the network, whether this be wireless or hard-wired. It also happens if the router is in modem mode or router mode. I have made 6 or 7 phone calls about the issues now, and have also had one engineer out to visit. After tonight's phone call I now have another engineer coming out, but not for a further week! 

Below is a prime example of the issue's I am facing showing how the speed's on my line are significantly impacted.

Which in some cases is leading to the line to look like this on a health monitor.

f6515af75448b8b2cc274f97398e94fc.png

 This is a speedtest on the line now as I type this.

6069438381.png

Based on the last visit I believe that the levels shown on the downstream are ok?

down.PNG

It has been a month now until I first noticed issues on the line, and I am now becoming frustrated in paying for a service that I cannot use properly. It seems the issue is now only apparent in peek time's, but that has recently changed as this was a continuous issue all day about a week ago.

When here last the engineer checked all the cabling and single strength the super hub and saw no issues. He checked the splitter on the outside of the house and even replaced this, and then re-terminated the  cable in the cab as well as putting the connection on a new point. This seem to "resolve" the issue for all of two days, and now it back. 

Any help you can provide would be greatly appreciated, while I wait another week for an engineer. 

Thanks.

0 Kudos
Reply
  • 76
  • 0
  • 7
Gopher04
On our wavelength
247 Views
Message 6 of 14
Flag for a moderator

Re: Shocking speeds in area 20

There is nothing wrong your end m8, it is a PO general problem, it has been confirmed via the FMS Team (2nd line) and is suppose to be dealt with, and a fix date is 1st March (we will see), the guys here don't have it on their screen, you would have to speak to the 2nd line if you have queries, engineer wont find nothing your end, and as you will see already this week the as it is half term the speeds have already dropped by 50% 1st thing in the morning, no matter what VM say they are managing the download already, put in for compensation as it is a over use problem and for our are PO14 it can be back dated to 17th Nov 2016 up to 1st March 2017 at this moment, and if your on a 200mb connection it is £12.50 a month you can claim.

0 Kudos
Reply
  • 2
  • 0
  • 0
lynden
Joining in
219 Views
Message 7 of 14
Flag for a moderator

Re: Shocking speeds in area 20

Absolutely shocking, Saturday 25th (2kbps) Sunday 26 (7mbps) pay for (20Mbps) has been soooooooooooooooooooo slow. I'm considering starting back with a dial up. I understand there is a problem in the area but the 2nd March fix date. Work slower than the internet. Sort it out Virgin 

0 Kudos
Reply
  • 6
  • 0
  • 0
bootybandy
Tuning in
215 Views
Message 8 of 14
Flag for a moderator

-Re: Shocking speeds in Fareham, PO14 - area 20

Same here in Gosport PO12 - area 20. Just done a speed test using various sites. The maximum i get is 3mb Download and 4mb Upload. I pay for upto 100mb and for me this is a poor lack of service. Their site states that a fix is due by Mar 2nd. Let's hope that they will reduce my payment by an equal amount.

0 Kudos
Reply
  • 76
  • 0
  • 7
Gopher04
On our wavelength
203 Views
Message 9 of 14
Flag for a moderator

Re: -Re: Shocking speeds in Fareham, PO14 - area 20

The error on the service page which states a fix on the 2nd March, is nothing to do with what you are experiencing, that is a over utilised issue the same as most of the country is getting as VM have over subscibed in many area's..they say it will be fixed on the 1st March, we will see.
0 Kudos
Reply
  • 2
  • 0
  • 0
lynden
Joining in
198 Views
Message 10 of 14
Flag for a moderator

Re: Shocking speeds in area 20

sorry 50Mbps

0 Kudos
Reply