Menu
Reply
  • 4
  • 0
  • 0
Q-A
Joining in
99 Views
Message 1 of 4
Flag for a moderator

Service problem in area.

Anyone currently having problems with network connection in area 11 ?   

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
58 Views
Message 2 of 4
Flag for a moderator

Re: Service problem in area.

Hey Q-A,

 

I'm sorry for the problems you were experiencing when you posted.

 

I've run some checks and it appears the hub is reporting as online at the moment. I'm sorry if we've missed the problem but could you let me know if there are any ongoing issues.

 

I'll be happy to test things further if you're still experiencing problems.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 0
Q-A
Joining in
47 Views
Message 3 of 4
Flag for a moderator

Re: Service problem in area.

Thanks for reply, I had an engineer out Thursday and the guy was great he spent over two hours outside and 4 trips upto my top flat and managed to get my connection sorted. Only for me to come home today and I'm offline again! Please help. Thanks in advance.
0 Kudos
Reply
  • 4
  • 0
  • 0
Q-A
Joining in
43 Views
Message 4 of 4
Flag for a moderator

Re: Service problem in area.

It's cool kev I'm up and running again after switching off and on again. Btw your engineer's name was Ross Id 71763
He was a 5 star guy and an absolute asset to Virgin media. I'll be giving him 10/10 whenever I receive questionnaire.
Thanks Col.
0 Kudos
Reply