Menu
Reply
  • 3
  • 0
  • 0
gfayers
Joining in
132 Views
Message 1 of 5
Flag for a moderator

SE19 - Area 21 - Abysmal speed

I have the 200mb package - No tv no phone just broadband. For the last few months my evening and weekend speeds have been just awful. Between 2 & 20mb every evening and weekend. 

I do occasionally get the 200mb I am paying rather alot for but I just need to stay awake til after 12/1am. Is anything being done about this or am I just dreaming? I done some google searches and can see other people with the same problem from years ago.....

I assume this area is just over subscribed?? My contract is up in March and will certainly be leaving! A stable 65mb is better than 200mb 10% of the time. 

It's really frustrating. I feel like I am being ripped off each and every month and there is nothing I can do about it.

0 Kudos
Reply
  • 15
  • 1
  • 5
Flesh
On our wavelength
104 Views
Message 2 of 5
Flag for a moderator

Re: SE19 - Area 21 - Abysmal speed

How is your net today?

Im same area and its actually been no internet all day, its pathetic.

I hinestly dont know what we're paying for the worst part is they never compensate and thix has happened 3 times now in the last 2 months!
0 Kudos
Reply
  • 3
  • 0
  • 0
gfayers
Joining in
89 Views
Message 3 of 5
Flag for a moderator

Re: SE19 - Area 21 - Abysmal speed

Yep another terrible day & night it would seem.... A mighty 6.5mb tonight!! Only short 193 or so

0 Kudos
Reply
  • 3
  • 0
  • 0
gfayers
Joining in
69 Views
Message 4 of 5
Flag for a moderator

Re: SE19 - Area 21 - Abysmal speed

Another day another barely usable internet!!
0 Kudos
Reply
  • 8.32K
  • 361
  • 588
Forum Team
Forum Team
56 Views
Message 5 of 5
Flag for a moderator

Re: SE19 - Area 21 - Abysmal speed

Hi gfayers,

 

Welcome to the Community!

 

Sorry to hear you're experiencing speed issues.

 

I've run a diagnostic on your equipment and everything is looking great at the moment. Levels are all as they should be and there are no issues with the network in your area.

 

Are you connecting wired or wirelessly?

 

Id like to try rebooting the hub (switch off at the mains for a minute), then run a wired speed test with the hub in Modem Mode and let me know how it goes.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply