Menu
Reply
  • 2
  • 0
  • 0
james3906
Joining in
114 Views
Message 1 of 6
Flag for a moderator

Rubbish speeds

For about 6 months now we have had rubbish speeds! We pay for 100mbps but at most only get 20!

We do everything tutorials say but they never work we even call up but that does nothing either! For instance, I'm on my laptop trying to use Google or YouTube and it takes about 10 mins to load! It's outrageous! I hope someone else has the same problem!

0 Kudos
Reply
  • 232
  • 3
  • 42
fergiet
Superfast
101 Views
Message 2 of 6
Flag for a moderator

Re: Rubbish speeds

Not much help, but you are in the "slow, slow" club along with lots of posters on here.

0 Kudos
Reply
  • 512
  • 19
  • 171
Bartman007
Fibre optic
83 Views
Message 3 of 6
Flag for a moderator

Re: Rubbish speeds


james3906 wrote:

For about 6 months now we have had rubbish speeds! We pay for 100mbps but at most only get 20!

We do everything tutorials say but they never work we even call up but that does nothing either! For instance, I'm on my laptop trying to use Google or YouTube and it takes about 10 mins to load! It's outrageous! I hope someone else has the same problem!


 

If VM are 100% at fault, utilisation (over subscribing) is their problem, then make a formal complaint with VM, after 8 weeks if its not resolved take it to CISAS, follow my simple guide to make it easier.

You can, if you provide enough evidence to CISAS you can get up to, if not more than 50% of your BB costs.

Hit them in their pocket not yours.

Also, TBH, the more that complain paints a picture to CISAS, and in turn OFCOM might get involved, it might be a small percentage, but its a big enough percentage to make heads turn.

Don't procrastinate, go and do it.

Good luck

 

Regards

 

 






----------------------------------------------------------------------------------------------------------------------




All the information I provide is available on Google Search, I just make it simple for you Smiley Happy
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
56 Views
Message 4 of 6
Flag for a moderator

Re: Rubbish speeds

Morning james3906,

 

Welcome to the community and thanks for posting.

 

My apologies that you are experiencing slow broadband speeds.

 

Looking at your connection, there is a high peak time traffic fault in your area which is causing slow speeds. The reference number is F004180429 and has a review date of 12th April.

 

As this will impact your connection during peak hours, do you notice these speeds during the daytime?

Are you testing through a wired or wireless connection? If wireless can you try through wired please to see if there is a difference?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
james3906
Joining in
42 Views
Message 5 of 6
Flag for a moderator

Re: Rubbish speeds

Hi 

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
32 Views
Message 6 of 6
Flag for a moderator

Re: Rubbish speeds

Evening James,

 

Thanks for getting back to me.

 

If you are achieving slow speeds outside these hours, there could be another issue causing the slow speeds.

 

When you get chance complete a speed test whilst the Super Hub is in modem mode to see if there is a difference?

 

Also does this happen on all devices?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply