Menu
Reply
  • 7
  • 0
  • 0
chriswb
Joining in
125 Views
Message 1 of 4
Flag for a moderator

Routing issues and slow connect hub speeds

Hi,

Can someone from Virgin Media please run a remote test on my line please? My connection is experiencing routing issues and I am unable to get the full speed (200mbps), usually at max 50mbps.

Thanks,
Chris
0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
88 Views
Message 2 of 4
Flag for a moderator

Re: Routing issues and slow connect hub speeds

Hey Chris,

Thanks for posting Smiley Happy

Sorry to hear that you're getting slow speeds. Everything looks normal from our end, I can see your Hub is in Modem Mode, are you testing direct off your Hub or via your own router?

Catch up with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
grahamsc1
Joining in
70 Views
Message 3 of 4
Flag for a moderator

Re: Routing issues and slow connect hub speeds

I noticed the same problem around 10 days ago. I have always run a VPN connection on my devices with no performance then all of a sudden the performance over the VPN was terrible. At first I thought it was a problem their side until we examined the traces - all routes appear the same, after leaving my network there are timeouts are within the VM network.

Tracing route to www.bbc.net.uk [212.58.246.93]
over a maximum of 30 hops:

1 31 ms <1 ms <1 ms 192.168.0.254
2 * * * Request timed out.
3 11 ms 8 ms 9 ms basl-core-2b-xe-200-0.network.virginmedia.net [81.96.1.209]
4 * * * Request timed out.
5 15 ms 14 ms 15 ms nrth-bb-1c-ae0-0.network.virginmedia.net [62.254.42.134]
6 15 ms 13 ms 15 ms tele-ic-4-ae0-0.network.virginmedia.net [62.253.174.18]
7 21 ms 18 ms 13 ms pos6-1.rt0.thdo.bbc.co.uk [212.58.239.237]
8 * * * Request timed out.
9 14 ms 17 ms 24 ms ae0.er02.cwwtf.bbc.co.uk [132.185.254.90]
10 26 ms 20 ms 26 ms 132.185.255.165
11 17 ms 16 ms 16 ms bbc-vip014.cwwtf.bbc.co.uk [212.58.246.93]

Trace complete.

PS C:\WINDOWS\system32> tracert www.microsoft.com

Tracing route to e1863.dspb.akamaiedge.net [104.82.253.73]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.254
2 * * * Request timed out.
3 10 ms 9 ms 8 ms basl-core-2b-xe-200-0.network.virginmedia.net [81.96.1.209]
4 * * * Request timed out.
5 * * * Request timed out.
6 13 ms 14 ms 13 ms telw-ic-3-ae4-0.network.virginmedia.net [212.250.14.110]
7 14 ms 15 ms 15 ms 174.84-254-62.static.virginmediabusiness.co.uk [62.254.84.174]
8 15 ms 15 ms 14 ms a104-82-253-73.deploy.static.akamaitechnologies.com [104.82.253.73]

Trace complete.

For me this seems to be to any site I trace, the problem has rendered my VPN service useless, I spoken to VM and they said its due to "upgrades" in the network and it will be resolved in the next 72 hours (we shall see). I question how this has been allowed to happen on a production network and to continue for this length of time. VM appear only bothered with speedtest results instead of overall performance, I guess that is how Ofcom measure them so unlikely to suffer any retribution as long as they are delivering against perceived speed.

If this isn't resolved shortly I will be leaving and moving to another provider which would be a shame as I have been with VM (Telewest) for over 17 years!

 

 

 

0 Kudos
Reply
  • 5
  • 0
  • 0
grahamsc1
Joining in
68 Views
Message 4 of 4
Flag for a moderator

Re: Routing issues and slow connect hub speeds

Version:1.0 StartHTML:000000248 EndHTML:000004014 StartFragment:000001489 EndFragment:000003982 StartSelection:000001489 EndSelection:000003982 SourceURL:http://community.virginmedia.com/t5/forums/replypage/board-id/Speed/message-id/154348

I noticed the same problem around 10 days ago. I have always run a VPN connection on my devices with no performance then all of a sudden the performance over the VPN was terrible. At first I thought it was a problem their side until we examined the traces - all routes appear the same, after leaving my network there are timeouts are within the VM network.

Tracing route to www.bbc.net.uk [212.58.246.93]
over a maximum of 30 hops:

1 31 ms <1 ms <1 ms 192.168.0.254
2 * * * Request timed out.
3 11 ms 8 ms 9 ms basl-core-2b-xe-200-0.network.virginmedia.net [81.96.1.209]
4 * * * Request timed out.
5 15 ms 14 ms 15 ms nrth-bb-1c-ae0-0.network.virginmedia.net [62.254.42.134]
6 15 ms 13 ms 15 ms tele-ic-4-ae0-0.network.virginmedia.net [62.253.174.18]
7 21 ms 18 ms 13 ms pos6-1.rt0.thdo.bbc.co.uk [212.58.239.237]
8 * * * Request timed out.
9 14 ms 17 ms 24 ms ae0.er02.cwwtf.bbc.co.uk [132.185.254.90]
10 26 ms 20 ms 26 ms 132.185.255.165
11 17 ms 16 ms 16 ms bbc-vip014.cwwtf.bbc.co.uk [212.58.246.93]

Trace complete.

PS C:\WINDOWS\system32> tracert www.microsoft.com

Tracing route to e1863.dspb.akamaiedge.net [104.82.253.73]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.254
2 * * * Request timed out.
3 10 ms 9 ms 8 ms basl-core-2b-xe-200-0.network.virginmedia.net [81.96.1.209]
4 * * * Request timed out.
5 * * * Request timed out.
6 13 ms 14 ms 13 ms telw-ic-3-ae4-0.network.virginmedia.net [212.250.14.110]
7 14 ms 15 ms 15 ms 174.84-254-62.static.virginmediabusiness.co.uk [62.254.84.174]
8 15 ms 15 ms 14 ms a104-82-253-73.deploy.static.akamaitechnologies.com [104.82.253.73]

Trace complete.

For me this seems to be to any site I trace, the problem has rendered my VPN service useless, I spoken to VM and they said its due to "upgrades" in the network and it will be resolved in the next 72 hours (we shall see). I question how this has been allowed to happen on a production network and to continue for this length of time. VM appear only bothered with speedtest results instead of overall performance, I guess that is how Ofcom measure them so unlikely to suffer any retribution as long as they are delivering against perceived speed.

If this isn't resolved shortly I will be leaving and moving to another provider which would be a shame as I have been with VM (Telewest) for over 17 years!

 

0 Kudos
Reply