Menu
Reply
  • 31
  • 1
  • 5
bluebottle
On our wavelength
59 Views
Message 1 of 3
Flag for a moderator

Regular Packet Loss VM 70Mb

Hi,

A week or two ago my broadband went down very briefly.  Since it came back I have noticed regular problems with videos taking time to buffer and lag during online gaming.  On checking my broadband quality monitor on Thinkbroadband I noticed regular spikes of packet loss. I have power cycled the router (a 2AC) a couple of times but it's made no difference.

Here is the graph showing the day the broadband went down -

http://www.thinkbroadband.com/ping/share/5f3efc324a9e3793006b691ffaf8588c-22-03-2017.html

And here are two from the last few days -

http://www.thinkbroadband.com/ping/share/d47990911e2a1ca5fcf55158735dca44-29-03-2017.html

http://www.thinkbroadband.com/ping/share/00bd28c81354e1f0abb6ae555a342dd6-30-03-2017.html

Andy.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
39 Views
Message 2 of 3
Flag for a moderator

Re: Regular Packet Loss VM 70Mb

Hi Andy,

I am sorry for the packet loss you've been experiencing. 

I can see that we had a couple of fault tickets open for SNR issues on the upstream segment to which you connect. But my tests today are returned as clear so this no longer seems to be an issue.

If you are continuing to experience packet loss please provide your most recent BQM and I'll run some more in-depth tests from here. 

Many thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 31
  • 1
  • 5
bluebottle
On our wavelength
32 Views
Message 3 of 3
Flag for a moderator

Re: Regular Packet Loss VM 70Mb

Hi Jen,

I managed to speak to someone and ended up doing a router reset.  They then applied some settings from their end and since then the problem seems to have settled down.

Many thanks for taking the time to reply.

Andy.