Menu
Reply
  • 8
  • 0
  • 0
crashnburnuk
Tuning in
374 Views
Message 1 of 11
Flag for a moderator

Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Hi,

I have recently been upgraded to the VIVID 150 Optical Fibre internet package but I'm only speed testing on all devices at 50Mbps? I read through a few posts and here are my settings from the Router status so dont think thats the issue? -

 

Primary Downstream Service Flow

SFID3356
Max Traffic Rate172500000 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

 

Please help Smiley Happy

0 Kudos
Reply
  • 5.36K
  • 273
  • 1.18K
Superuser
Superuser
371 Views
Message 2 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Testing via wireless by chance?
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 8
  • 0
  • 0
crashnburnuk
Tuning in
364 Views
Message 3 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Hi, yeah all my devices are wireless - We dont have any wired connections in the house.

Thanks

0 Kudos
Reply
  • 5.36K
  • 273
  • 1.18K
Superuser
Superuser
350 Views
Message 4 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Then it's very very very likely you are hitting the cap your own devices/environment have.

You'll need to do a wired test to see if there is an issue with what's being sent to you, as no ISP guarantees wireless speeds.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 8
  • 0
  • 0
crashnburnuk
Tuning in
348 Views
Message 5 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Any help? Should I be contacting customer services? My main pc is connecting through a 802.11n wireless LAN card but would have thought my PS4 should connect much faster If the internet speed was there - All devices get bang on 50Mbps no more no less?

 

0 Kudos
Reply
  • 1.37K
  • 78
  • 317
cje85
Knows their stuff
335 Views
Message 6 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Are your devices connected to the 5Ghz WiFi network, and which hub are you using?

You may be able to reach full speed if using a SuperHub 2 AC (or Hub 3) and an 802.11ac compatible WiFi LAN card, connected to the 5Ghz WiFi network. But anything less is very unlikely to reach 150Mbps.
  • 8
  • 0
  • 0
crashnburnuk
Tuning in
330 Views
Message 7 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Also My PC and PS4 are about 50cm from my router, wouldn't have thought It should loose any strength (or very little) due to enviromental noise? ot sure what action to take? I'm using the 2G on my PC and 5G on PS4, both are connecting at 50Mbps.

0 Kudos
Reply
  • 5.36K
  • 273
  • 1.18K
Superuser
Superuser
324 Views
Message 8 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

2G not a chance of getting more realistically.

PS4 apparently doesn't do speedtests very well, there is a specific test you can do to try max your connection out, maybe @SCA1972 is about and has the link to hand still Smiley Tongue

elsewise it's just going to be put down to wireless limitations without having a wired test .
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 8
  • 0
  • 0
crashnburnuk
Tuning in
324 Views
Message 9 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Ok thanks for that, will do a wired test in the morning and If needs be upgrade my wireless LAN card as its not even picking up the 5G and is quite old.

0 Kudos
Reply
  • 5.36K
  • 273
  • 1.18K
Superuser
Superuser
321 Views
Message 10 of 11
Flag for a moderator

Re: Recent upgrade to VIVID 150 Optical Fibre but only getting 50?

Can get some decent PCI AC network cards (can't remember if you said you have a 2AC or 3 hub, which you would need to benefit from the AC) if you are confident of installing them (think the archer range off the top of my head). Were quite reasonably priced when I purchased.



Elsewise you can always purchase USB 5ghz adapters.


Best to check what speed your PC is capable of in the device manager. If you need FE Ethernet then you won't get over 90Mbs wired anyway, would need to be gigabit.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question