Menu
Reply
  • 5
  • 0
  • 0
rayaans
Joining in
312 Views
Message 1 of 11
Flag for a moderator

Recent issues - so frustrated!

Over the past few weeks, my broadband has been getting worse.

It's not an issue with the speed but more to do with cutting in and out every few minutes. Google Chrome regularly shows "site cannot be reached" etc.

It also affects wi fi in the same manner.

Obviously this gets extremely frustrating when the broadband just dies for a few minutes and comes back again.

It used to be smooth and with no loss of Internet. Now its another story.

Any advice?
0 Kudos
Reply
Highlighted
  • 16.27K
  • 1.36K
  • 3.31K
Superuser
Superuser
303 Views
Message 2 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

hiya @rayaans would need to check on signal levels if can goto http://192.168.0.1 clicking router status top right [no need to login]and if could copy/paste the downstream, upstream, network log
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 5
  • 0
  • 0
rayaans
Joining in
275 Views
Message 3 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

Hi Paultechy,

Spoke to Virgin customer services, apparently there was an issue with the router so they've done something or other. So far, its been OK and working as it was a few weeks ago but here is the information for reference:

network log.png

 

 

downstream.png

 

 

upstream.png

 

 

 

0 Kudos
Reply
  • 16.27K
  • 1.36K
  • 3.31K
Superuser
Superuser
257 Views
Message 4 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

Your upstream power level is showing way too high, the issue your having more than likely will reoccur or get worse, first would make sure all cables are finger tight e.g. The white coax cables, if the power level hasn't come down much, could wait about a week for the forum admin to do further checks which more than likely will require a free tech call out.. or could,contact broadband support again advise themu upstream power high
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
  • 5
  • 0
  • 0
rayaans
Joining in
236 Views
Message 5 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

I'll keep an eye on the broadband within the next week to see if the problem is sorted.

The virgin man on the phone said he would keep an eye on it for 24 hours.

I've checked the cables, all are tight.
0 Kudos
Reply
  • 6.24K
  • 166
  • 421
Forum Team
Forum Team
183 Views
Message 6 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

Sorry to hear about the trouble experienced rayaans,

 

How have things been for you since posting?

 

Let me know if you'd like for me to check anything from this end. Smiley Happy

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5
  • 0
  • 0
rayaans
Joining in
143 Views
Message 7 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

Hi Nat_J,

Since posting the issue seemed to resolve itself..... until now!

For the past few days atleast, its been doing the same thing, albeit even worse than before. 

Currently, whenever the PC is started and Google Chrome is loaded up, it always says "the site cannot be reached" or "there is no internet connection". This is on a wired connection.

In terms of wi-fi, again, it keeps cutting in and out to the point where it takes 10 minutes to load up a website.

I've been trying to sort out home insurance recently and its took me over 1 hour to try and get through all the questions on confused.com! Im seriously tempted to move broadband supplier.

I'll post upstream, downstream and network log again but be aware that it took me more than 10 minutes to actually load these up!upstream.png

 

 

downstream.png

 

 

 

 

 

 

0 Kudos
Reply
  • 9.13K
  • 776
  • 1.9K
Superuser
Superuser
117 Views
Message 8 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

There is still an issue with your upstream, athough you are picking up two upstream channels, the power levels are too high and there are quite a few T3 errors in the counters.

 

0 Kudos
Reply
  • 5
  • 0
  • 0
rayaans
Joining in
104 Views
Message 9 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

Thanks for your reply Griffin although I have no idea what you mean by T3 errors and upstream levels being too high as I'm not tech minded.

What would you suggest is the best way to sort this out? Thanks
0 Kudos
Reply
  • 16.27K
  • 1.36K
  • 3.31K
Superuser
Superuser
97 Views
Message 10 of 11
Flag for a moderator

Re: Recent issues - so frustrated!

To have tech arranged can wait for forum admins to pick this up or could call broadband support via 150 / 0345 454 1111
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply