Menu
Reply
  • 6
  • 0
  • 0
Acehighcooper
Joining in
60 Views
Message 1 of 4
Flag for a moderator

Really Slow broadband

I have the 200 megabits cable broadband but nothing is fast today. My iPad is downloading at 1.56mbs and we cannot even watch a movie.

I've check the service and it says it's normal but clearly it isn't. Who do I need to contact to resolve this woeful service?

0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
37 Views
Message 2 of 4
Flag for a moderator

Re: Really Slow broadband

Hey there Acehighcooper,

Thanks for posting and welcome to the community Smiley Very Happy

Really sorry to hear about the slow speeds you're experiencing. May I ask what speeds you're getting if you test the speeds from a hard-wired device like a PC or laptop? We need to establish if this is a connection issue, or a just wireless interference.

Please get back to us soon so we can investigate further.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 90
  • 0
  • 3
maxmarutti
On our wavelength
33 Views
Message 3 of 4
Flag for a moderator

Re: Really Slow broadband

Heather_J -> as you see it's Ipad -> wireless connection lol and if you checked whole forum about speed it's VM fault **bleep**

@thinkbroadband
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
26 Views
Message 4 of 4
Flag for a moderator

Re: Really Slow broadband

Heather asked you to test your connection with a device connected directly to the hub as a basic diagnostic test to rule out all the variables associated with wireless like client hardware, interference, range and the topography of your home.

If you have determined that all speed faults are due to VM from the Forums, then you have seriously misunderstood the forums. You will need to do some basic diagnostics to find out where the fault lies, the first step being to test with a device connected directly to the hub, otherwise, you will get nowhere resolving the problem.

0 Kudos
Reply