Menu
Reply
  • 27
  • 1
  • 7
TomSpeed
On our wavelength
696 Views
Message 1 of 31
Flag for a moderator

Re: "F002939710 resolved."... NOT!

I was told this should be fixed, but it's not.

100mbit service. Fanstastic during the day (11mbs down no problem!) then EVERY night after 6pm things get slower & slower until around 11-12pm.

8:30 now, pings all over the place on gaming servers, 40 - 500ms, unplayable. My son uses it more for gaming but he can't play organized games because his pings are UNRELIABLE so he's left out and obviously cheesed off at this situation! He's repeatedly asking me to change ISP, I mean, all his friends around the country don't have this problem!

Youtube videos will not play without stuttering, and eventually the quality automatically drops down to 360p or even lower. It's like watching an old MPEG-1 video from 10 years ago!

Netflix keeps going grainy too.

It's clear to me that this service is oversubscribed. It was much better years ago!

This has been going on for well over a YEAR now. For goodness sake, PLEASE DO SOMETHING!

http://www.speedtest.net/my-result/5595261503

http://www.speedtest.net/my-result/5595271813

http://www.speedtest.net/my-result/5595273914

Tom.

 


Helpful Answers
  • 10.06K
  • 294
  • 626
Forum Team
Forum Team
576 Views
Message 24 of 31
Flag for a moderator
Helpful Answer

Re: Tech support ignoring me, posting every day til I get a response. Day #1

Morning Tom,

 

Thanks for getting back to me Smiley Happy

 

I've just checked the fault ticket, it has been reviewed to inform us that it's still on-going as further downstream channels are required. The next review will take place on the 30/11.

 

I'm sorry I don't have more info for you.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
323 Views
Message 30 of 31
Flag for a moderator
Helpful Answer

Re: Tech support ignoring me, posting every day til I get a response. Day #1

Hi TomSpeed,

 

Thanks for getting back to us.

 

I've taken a look at the high peak time traffic fault (F004776867) and the review date is still showing as 30th November. We will have more information in regards to this nearer the date.

 

I will pass this across to one of my colleagues for them to check the credit for you.

 

I can imagine how frustrating this is for you and I am sorry for the inconvenience caused.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 27
  • 1
  • 7
TomSpeed
On our wavelength
656 Views
Message 2 of 31
Flag for a moderator

Re: "F002939710 resolved."... NOT!

Netflix is unwatchable (click on pic to zoom in): http://imgur.com/a/rfByr

If I FFW or REWIND in netflix or youtube, it takes a good few seconds before the stream catches up.

Web pages are loading like I'm on dial-up, I can see images loading line by line! when I click links to other pages, there's a good few seocnds pause before anything starts to load.

Speedtest.net:

http://www.speedtest.net/my-result/5598421361

http://www.speedtest.net/my-result/5598426398

http://www.speedtest.net/my-result/5598429256

 

I request a monthly refund until this service becomes reliable.

Thank you.

Tom.

0 Kudos
Reply
  • 27
  • 1
  • 7
TomSpeed
On our wavelength
641 Views
Message 3 of 31
Flag for a moderator

,Re: "F002939710 resolved."... NOT!

Started a download, getting approx 280kbs, now everyone else in the house can't access any websites.

This website took over a minute to load.

What is going on???

0 Kudos
Reply
  • 27
  • 1
  • 7
TomSpeed
On our wavelength
613 Views
Message 4 of 31
Flag for a moderator

Re: ,Re: "F002939710 resolved."... NOT!

Videos have started stuttering, must be 6:30... oh look!

What have I got to do to get an official response about this?

"If you encounter any further speed issues please post back on the forum." - VM ModTeam.

Hello???

 

0 Kudos
Reply
  • 27
  • 1
  • 7
TomSpeed
On our wavelength
581 Views
Message 5 of 31
Flag for a moderator

Tech support ignoring me, posting every day til I get a response. Day #1

0 Kudos
Reply
  • 5.37K
  • 273
  • 1.18K
Superuser
Superuser
560 Views
Message 6 of 31
Flag for a moderator

Re: Tech support ignoring me, posting every day til I get a response. Day #1

Merged your topics together. Making multiple threads just slows you down.


Reply time is roughly a week from your last reply to your thread. If you keep bumping you keep going back.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 27
  • 1
  • 7
TomSpeed
On our wavelength
539 Views
Message 7 of 31
Flag for a moderator

Re: Tech support ignoring me, posting every day til I get a response. Day #1

Excuse me? Slow WHAT down? Please specify.

I do not want this and I insist that you 'un-merge' these posts immediately. I want a response from tech support, not a forum moderator.

I am not getting what I am paying for and haven't for 12 months now. You're quick enough to bill me £10 if my payments late, shame you aren't that quick fixing my problem!

I waited 6 months, you said it was fixed, not it is not!

12am and youtube is already dropping quality and sometimes just stopping completely.

 

0 Kudos
Reply
  • 5.37K
  • 273
  • 1.18K
Superuser
Superuser
527 Views
Message 8 of 31
Flag for a moderator

Re: Tech support ignoring me, posting every day til I get a response. Day #1

I'm just explaining how the forums work. Making multiple threads slow the forums down as they will reply to the oldest post first.

I don't work for VM, i'm just putting all your informations together so VM can best help you.




@ModTeam it has been over 2 weeks for this guy total now, admittedly from the OP's own posting bumping it, can you have a look into this for tomorrow?
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 27
  • 1
  • 7
TomSpeed
On our wavelength
565 Views
Message 9 of 31
Flag for a moderator

Can we have an official statement regarding the bad service of late?

My service has been getting gradually worse & worse over 12 months, I've not had any response from tech support help on this forum since they calimed it was "fixed" at the end of August, I've posted about 4-5 times now.

Yesterday I said I was going to start posting EVERY day until I got a response, and I did, but from a forum moderator and not tech support, who merged my posts, claiming it would "slow things down", whatever that means???

You have the cheek to send me a letter telling me the price is going up £3 a month, and things are getting bigger & better. I am NOT seeing it.

There's a HUGE amount of complaints just like mine lately too. Same problem, < 5% service quality of an evening. Nothing to do with traffic management, it gets gradually slower & slower as the night goes on. At 9am today I was only getting 30mbs, not 100.

ALL streaming videos are stuttering! Youtube keeps dropping quality down, a few days ago it went to the lowest quality, 144p, totally unwatchable, and speedtest.net results were <1mbs on both up & down streams, that's <1% service!

I want to know what's going on with your service and a GUARANTEE as to when it will be fixed otherwise I'll have to change service provider. It's just too damn frustrating

This is no way to treat long standing customers!

Tom.

0 Kudos
Reply
  • 1
  • 0
  • 0
beany2
Joining in
551 Views
Message 10 of 31
Flag for a moderator

Re: Can we have an official statement regarding the bad service of late?

Tom me too. Long standing since the days of telewest. I had 150mbps and often it only just made it to 2mbps so I downgraded. Since then the service has got work. Last 6 days we've had hardly any up time. Tech support confirmed that in the last 72 hours they has seen 27 disconnects and also confirmed that a disconnect may not rectify without a manual reboot.

I don't see anything that anyone can do other than LEAVE. Virgin media will not care about customers until it hits their bottom line.

I thought I was being a good loyal customer by staying and accepting the promise of fixed service in the "near future" but this near future keeps moving and we've been like this for almost 12 months!

The upside of their price increase is that for those of us who need to leave but have recently entered a new contract (I downgraded due to the issues but had to take another 12month contarct) we can actually get out of it by 1st November without early termination penalties.

At one time gong the BT infinity route was not an option because VM was so much faster but now with a 1/3 time over 85% congestion BT is actually faster for the times I want to use it.

Hopefully as more folk leave VM will come to their senses and start to provide a reasonable service again. I'll consider coming back if that happens.
0 Kudos
Reply