Menu
Reply
  • 13
  • 0
  • 0
daz28
Joining in
88 Views
Message 1 of 3
Flag for a moderator

Power Levels

Can anyone confirm that these power levels are normal for a Superhub 3 in Modem Mode on Vivid 200 Broadband? When it works, it is very fast, but I'm getting periodic T3 timeouts in the log and periods where the Superhub sits there with lights flashing and no connection.

Downstream 

ChannelFrequency(Hz)Power (dBmV)SNR(dB)ModulationChannel ID
13227500009.840.3256 qam116
23147500009.640.3256 qam115
33067500009.640.3256 qam114
42987500009.840.3256 qam113
52907500009.640.3256 qam112
62827500001040.9256 qam111
72747500001040.9256 qam110
826675000010.140.3256 qam109

 

Upstream

Channel IDFrequency(Hz)ModulationPower (dBmV)ModeChannel Bandwidth(Hz)Symbol Rate (ksps)
425800000ATDMA36.516 qam64000005120
332600000ATDMA36.716 qam64000005120

 

0 Kudos
Reply
  • 1.62K
  • 145
  • 439
Superuser
Superuser
84 Views
Message 2 of 3
Flag for a moderator

Re: Power Levels

Downstream power levels are borderline high. Will need looking at I would imagine.

0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
53 Views
Message 3 of 3
Flag for a moderator

Re: Power Levels

Hello daz28,

 

Thanks for posting and I'm sorry to hear this was happening with your broadband connection.

 

I have located your account to run a couple of tests and the signals look okay at the moment but there are upgrades underway in your area to support the increased demand for our services. You may notice a dip in speeds during the day but once the upgrades have been complete the issues with slow speeds should be resolved.

 

I'm very sorry for the inconvenience this is causing and someone will be in touch soon to discuss your credit options.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply