Menu
Reply
  • 3
  • 0
  • 1
AHempell
Tuning in
197 Views
Message 1 of 9
Flag for a moderator

Poor speeds in area 30

I have been monitoring the speeds I have been getting for the last few months and on average I am getting 35mb. If I restart the router I get the 200mb I am paying for for a short while but it inevitabley returns back to the 35mb level. Does anybody else have this issue?
  • 3
  • 0
  • 0
far2old4this
Joining in
191 Views
Message 2 of 9
Flag for a moderator

Re: Poor speeds in area 30

Also area 30, sad state of affairs when my upload speed is better than my download speed (6.08 down, 6.09 up).

You wonder if the phrase "not fit for purpose" should be used.

 

0 Kudos
Reply
  • 3
  • 0
  • 1
AHempell
Tuning in
186 Views
Message 3 of 9
Flag for a moderator

Re: Poor speeds in area 30

I have had mine for about 9 months now and it has never really been right
0 Kudos
Reply
  • 3
  • 0
  • 1
AHempell
Tuning in
157 Views
Message 4 of 9
Flag for a moderator

Re: Poor speeds in area 30

Just checked again and my speed is still around 35mb, this is ridiculous when I am paying for 200mb
0 Kudos
Reply
  • 362
  • 15
  • 83
pyrotenax
Fibre optic
151 Views
Message 5 of 9
Flag for a moderator

Re: Poor speeds in area 30

Where abouts are you located ? im in area 30 (DL3) and speeds look good here



Running ASUS RT-AC88U with Asuswrt-Merlin firmware
0 Kudos
Reply
  • 36
  • 0
  • 12
Grizzlehound
On our wavelength
129 Views
Message 6 of 9
Flag for a moderator

Re: Poor speeds in area 30

It's over utilisation it's been going on in area 30 since 2015 with constant push backs of the review date it was suppose to be 27th Jan that's now been pushed back to May!!!. Which will then get pushed back again. The speed drop happen between 4-12 at night where I'm lucky to get anymore than 5mb down and pings are through the roof (300+) could you both post speed test during this time for comparison. I'm de55 for reference.
0 Kudos
Reply
  • 9
  • 0
  • 0
lincsbri
Joining in
107 Views
Message 7 of 9
Flag for a moderator

Re: Poor speeds in area 30

Im getting the same issue 200 mg and the best i can get it this not happy when you paying for a 200mg

http://www.speedtest.net/result/5950558190.png

0 Kudos
Reply
  • 3
  • 0
  • 0
Cowboybert
Joining in
109 Views
Message 8 of 9
Flag for a moderator

Re: Poor speeds in area 30

Give them a ring if you haven't already..

I did the other day & they gave me some credit for the continued congestion..
0 Kudos
Reply
  • 7.29K
  • 307
  • 520
Forum Team
Forum Team
98 Views
Message 9 of 9
Flag for a moderator

Re: Poor speeds in area 30

Hi AHempell,

 

Welcome to the Community!

 

Really sorry to hear you're having speed issues.

 

I've located your account and I can see an issue with your Upstream Power levels that is likely causing the fault. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment for you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply