Menu
Reply
  • 16
  • 0
  • 0
Rogueywon
Joining in
119 Views
Message 1 of 6
Flag for a moderator

Poor speeds - Postcode BR1, Area 20

I'm on the 200mb package. I've been used to peak-time speeds dropping a bit - down to 150mb or so - for a while, but things have been really bad for the last 10 days or so. Speeds rarely getting above 100mb at all in the evenings or at weekends, and dropping to 30mb or lower in the evenings.

Local capacity upgrade needed?

0 Kudos
Reply
  • 16
  • 0
  • 0
Rogueywon
Joining in
118 Views
Message 2 of 6
Flag for a moderator

Re: Poor speeds - Postcode BR1, Area 20

Should clarify - the 30mb or lower speeds tend to be in the 8PM - 11PM window on weekdays.

0 Kudos
Reply
  • 51
  • 0
  • 8
thepixel
On our wavelength
107 Views
Message 3 of 6
Flag for a moderator

Re: Poor speeds - Postcode BR1, Area 20

You are very lucky with your speed. Im in BR4 and lucky to get 5mbps in the evenings. Been screwed since nov 2014

Bromley suffers from congestion alot.

0 Kudos
Reply
  • 9.93K
  • 288
  • 620
Forum Team
Forum Team
76 Views
Message 4 of 6
Flag for a moderator

Re: Poor speeds - Postcode BR1, Area 20

Hello Rogueywon,

 

Thanks for posting Smiley Happy

 

Apologies for the slow speeds that you mention, I know this is irritating.

 

I've checked your connection and I can see the peak time traffic is reaching the higher end of the scale, but at the moment it's not exceeding our thresholds.

 

We can keep an eye on this and if it continues to deteriorate we can act accordingly.

 

 Apologies again for this,

Catch you soon.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
pgpg
Joining in
56 Views
Message 5 of 6
Flag for a moderator

Re: Poor speeds - Postcode BR1, Area 20

Hi, any realistic update on this please?

Just been onto support again and simply get "it is a utilisation problem".

It was so bad I couldn't even load a web page (example www.bbc.co.uk") and even a simple ping was constantly failing. On reboot the router it was taking over 10 minutes just to get the WAN DHCP. I guess failing to understand how it can be so over utilised that you cannot load a simple web page?

Thanks

 

 

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
40 Views
Message 6 of 6
Flag for a moderator

Re: Poor speeds - Postcode BR1, Area 20

Morning pgpg,

 

Thanks for getting back to us.

 

I've taken a look at your connection, and there is a high peak time traffic fault raised in your area which is causing slow speeds. The reference number is F003389984 and has a review date of 5th April.

 

To discuss this further I have sent you a PM, which you can find by clicking on the purple envelope icon, in the right corner.

 

Apologies for the delay and inconvenience caused.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply