Menu
Reply
  • 1
  • 0
  • 0
Oakley-86
Joining in
77 Views
Message 1 of 3
Flag for a moderator

Poor service

I would never recommend Virgin media to anybody poor service always lied to and given excuses I pay for 100meg and I barely get 10meg! Although at the moment 0.29 & 0.12 meg speeds! No reported issues or work in my area although I've had months of this and many tech guys around to "fix" the issues but was just told on the phone after doing all there tests and demands at the end there's work in my area it will be completed by tomorrow Bulls***
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
53 Views
Message 2 of 3
Flag for a moderator

Re: Poor service

Hi Oakley-86,

 

Welcome to the community and thanks for posting.

 

My apologies you are experiencing slow broadband speeds.

 

Looking at the network, there is high peak time traffic fault during peak hours which I have raised to our networks department for further investigation.

 

Once I have more information I will let you know.

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
37 Views
Message 3 of 3
Flag for a moderator

Re: Poor service

Afternoon Oakley-86,

 

Just letting you know the information I received from the networks team.

 

The reference number is F005091099 and has a review date of 30th August.

 

To discuss this further, I have sent you a PM (purple envelope icon, right corner) with some additional details.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply