Menu
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
343 Views
Message 1 of 18
Flag for a moderator

Poor Service

What does all this mean please? Help gratefully appreciated.

Tracing route to google.com [216.58.198.238]
over a maximum of 30 hops:

1 1 ms <1 ms 1 ms routerlogin.net [192.168.0.1]
2 488 ms 503 ms 195 ms cpc7-mars3-2-0-gw.11-1.cable.virginm.net [86.29.27.1]
3 27 ms 18 ms 7 ms midd-core-2b-xe-020-0.network.virginmedia.net [62.252.68.241]
4 * * * Request timed out.
5 339 ms 351 ms 303 ms tcl5-ic-4-ae5-0.network.virginmedia.net [62.252.192.246]
6 322 ms 323 ms 335 ms m358-mp2.cvx3-a.ltn.dial.ntli.net [213.104.85.102]
7 376 ms 393 ms 400 ms 108.170.246.225
8 79 ms 87 ms 85 ms 209.85.241.167
9 26 ms 27 ms 26 ms lhr26s04-in-f238.1e100.net [216.58.198.238]

Trace complete.
0 Kudos
Reply
  • 9.13K
  • 776
  • 1.9K
Superuser
Superuser
340 Views
Message 2 of 18
Flag for a moderator

Re: Poor Service

It means your ping to Google is fine.

What problems are you having?

0 Kudos
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
336 Views
Message 3 of 18
Flag for a moderator

Re: Poor Service

It's really slow to respond when you click anything. Also the bandwidth is only about 20meg
0 Kudos
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
328 Views
Message 4 of 18
Flag for a moderator

Re: Poor Service

What do these numbers mean please: 488 ms 503 ms 195 ms what are the 'ms' too please?

0 Kudos
Reply
Highlighted
  • 9.13K
  • 776
  • 1.9K
Superuser
Superuser
327 Views
Message 5 of 18
Flag for a moderator

Re: Poor Service

Are you using a wireless connection or a wired connection directly to the hub?

If wired, posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
319 Views
Message 6 of 18
Flag for a moderator

Re: Poor Service

Thanks. Its wired but it's the same over wifi (poor)

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)235000000243000000251000000259000000267000000275000000283000000291000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.911.851.751.661.551.471.201.08
RxMER (dB)37.6437.6437.3637.3637.9437.9437.3637.64
Pre RS Errors732627038708855165029638274017010
Post RS Errors306300952286905963302974
0 Kudos
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
316 Views
Message 7 of 18
Flag for a moderator

Re: Poor Service

Upstream   US-1 US-2 US-3 US-4

Channel Type2.0N/AN/A2.0
Channel ID2N/AN/A1
Frequency (Hz)39400000N/AN/A46200000
Ranging StatusSuccessOtherOtherSuccess
Modulation16QAMN/AN/A16QAM
Symbol Rate (Sym/sec)5120000N/AN/A5120000
Mini-Slot Size4N/AN/A4
Power Level (dBmV)38.50N/AN/A39.50
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000
0 Kudos
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
303 Views
Message 8 of 18
Flag for a moderator

Re: Poor Service

What does it all mean?

0 Kudos
Reply
  • 9.13K
  • 776
  • 1.9K
Superuser
Superuser
301 Views
Message 9 of 18
Flag for a moderator

Re: Poor Service

Everything there looks fine, the network logs would be useful.

Always worth double checking your equipment, try another ethernet cable, try another device connected to the hub check that the ethernet adapter's drivers upto date.

0 Kudos
Reply
  • 14
  • 0
  • 0
Shiznizzle
Joining in
295 Views
Message 10 of 18
Flag for a moderator

Re: Poor Service

It's the same on every device. It's on its 4th router in two months. Even removed everything and moved router within 1 metre of the box. Still **bleep** poor Smiley Sad

Some days the ms numbers are lower. Then things happen straight away when you select a link on the web. Do you know why this is please?
0 Kudos
Reply