Menu
Reply
  • 92
  • 2
  • 17
WildWayz
Up to speed
198 Views
Message 1 of 7
Flag for a moderator

Poor Evening Speeds on 300Mbit Line - Area26 - HD4

 Prior to upgrading about 2 weeks ago to the HomeWork 300Mbit package, I was getting a solid 210Mbit on speedtests at any time of the day.

Since upgrading, I am getting much slower results in the evening - reflected in real world results.

How do I resolve this and if it can't, can I switch back? No point having a 300Mbit service if I can only get it when I am at work and not in the evenings!

James

speetest.png

 

 

0 Kudos
Reply
  • 92
  • 2
  • 17
WildWayz
Up to speed
168 Views
Message 2 of 7
Flag for a moderator

Re: Poor Evening Speeds on 300Mbit Line - Area26 - HD4

Since the post above, i've been testing it again at various times of the day. It deffo gets worse in the evenings, which is why I believe it is over utilisation... however, it was ALWAYS rock steady on 200Mbit with no drops in speed prior to the upgrade..

speedtest.png

My concern is that I never had issues prior to the upgrade

 

 

0 Kudos
Reply
  • 92
  • 2
  • 17
WildWayz
Up to speed
150 Views
Message 3 of 7
Flag for a moderator

Re: Poor Evening Speeds on 300Mbit Line - Area26 - HD4

No one?

0 Kudos
Reply
  • 1.63K
  • 145
  • 439
Superuser
Superuser
145 Views
Message 4 of 7
Flag for a moderator

Re: Poor Evening Speeds on 300Mbit Line - Area26 - HD4

The forum staff seem to be a bit thin on the ground at the moment. They reply to the oldest post first, if you look round the forums they are currently replying to posts from 2 weeks ago.

  • 92
  • 2
  • 17
WildWayz
Up to speed
140 Views
Message 5 of 7
Flag for a moderator

Re: Poor Evening Speeds on 300Mbit Line - Area26 - HD4

Instead of being lazy, I just called up..

Apparently there IS an overutilisation issue at Area 26 which is looking to be resolved by no later than November 25th.

Apparently started this week... could be when more people noticed it. I noticed it at least 2-3 weeks ago.
0 Kudos
Reply
  • 1.63K
  • 145
  • 439
Superuser
Superuser
134 Views
Message 6 of 7
Flag for a moderator

Re: Poor Evening Speeds on 300Mbit Line - Area26 - HD4


WildWayz wrote:
Instead of being lazy, I just called up..

Apparently there IS an overutilisation issue at Area 26 which is looking to be resolved by no later than November 25th.

Apparently started this week... could be when more people noticed it. I noticed it at least 2-3 weeks ago.

The date you were given will be a review date, not a fix date.

If it is overutilisation and the thresholds have only just been reached to acknowledge it as a problem you're in for a very long wait to get it fixed.

The 25th will arrive and a new review date will be given, usually 3 to 6 months further on.

Look around the forums, some of these cases have been going on for over 2 and a half years without resoloution.

  • 92
  • 2
  • 17
WildWayz
Up to speed
110 Views
Message 7 of 7
Flag for a moderator

Re: Poor Evening Speeds on 300Mbit Line - Area26 - HD4

I *think* it has been fixed now - getting a consistent 316Mbit down - but up seems to be between 11Mbit and 13Mbit - was getting a consistent 20Mbit upload.

Wonder if something else is going on....

 

0 Kudos
Reply