Menu
Reply
  • 4
  • 0
  • 0
gammers1504
Joining in
520 Views
Message 1 of 6
Flag for a moderator

Poor 200mbps on area 4

Despite new router and remote tweaks from the tech guys, I am getting between 6 and 35 mbps. Engineers recognise that there is a problem with area 4 and keep promising it will be fixed but the deadline keeps moving and the service is awful.

Is anyone else having the same issues?

0 Kudos
Reply

Helpful Answers
  • 512
  • 19
  • 171
Bartman007
Fibre optic
998 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Poor 200mbps on area 4


gammers1504 wrote:

Despite new router and remote tweaks from the tech guys, I am getting between 6 and 35 mbps. Engineers recognise that there is a problem with area 4 and keep promising it will be fixed but the deadline keeps moving and the service is awful.

Is anyone else having the same issues?


There are plenty here, just read the forums and you will find the threads with Area 04. Over-utilised/over-subscribed for over 3 years, enjoy your connection.

Regards






----------------------------------------------------------------------------------------------------------------------




All the information I provide is available on Google Search, I just make it simple for you Smiley Happy

All Replies
  • 512
  • 19
  • 171
Bartman007
Fibre optic
999 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Poor 200mbps on area 4


gammers1504 wrote:

Despite new router and remote tweaks from the tech guys, I am getting between 6 and 35 mbps. Engineers recognise that there is a problem with area 4 and keep promising it will be fixed but the deadline keeps moving and the service is awful.

Is anyone else having the same issues?


There are plenty here, just read the forums and you will find the threads with Area 04. Over-utilised/over-subscribed for over 3 years, enjoy your connection.

Regards






----------------------------------------------------------------------------------------------------------------------




All the information I provide is available on Google Search, I just make it simple for you Smiley Happy
  • 4
  • 0
  • 0
gammers1504
Joining in
504 Views
Message 3 of 6
Flag for a moderator

Re: Poor 200mbps on area 4

Hi,thanks for letting me know. It's driving me nuts. Looks like Sky here I come

0 Kudos
Reply
  • 5
  • 0
  • 0
AshliCarey91
Tuning in
488 Views
Message 4 of 6
Flag for a moderator

Re: Poor 200mbps on area 20

Poor 200mbps in area 20,
Only gettin around 2-10 mbps... whats going on !!
0 Kudos
Reply
  • 26
  • 0
  • 0
beljim7419
Joining in
479 Views
Message 5 of 6
Flag for a moderator

Re: Poor 200mbps on area 4

Had an Engineer out recently @ area 04 who admitted we were over subscribed as well as almost every where else. I don't see how they can get away with accepting more subscribers when they currently can't cope with demand.

I was told we are supposed to be getting 2 more channels added to the area but had no idea when it would be.

0 Kudos
Reply
  • 90
  • 0
  • 3
maxmarutti
On our wavelength
441 Views
Message 6 of 6
Flag for a moderator

Re: Poor 200mbps on area 4

 


gammers1504 wrote:

Despite new router and remote tweaks from the tech guys, I am getting between 6 and 35 mbps. Engineers recognise that there is a problem with area 4 and keep promising it will be fixed but the deadline keeps moving and the service is awful.

Is anyone else having the same issues?


---|>> area code 04 stats logs issues just have a look

@thinkbroadband
0 Kudos
Reply