Menu
Reply
  • 2
  • 0
  • 0
Stumpy0711
Joining in
139 Views
Message 1 of 4
Flag for a moderator

Performance Issues... Slow beyond slow.

Hi there, having issues with performance, and connectivity since the "free" upgrade to a 70mb connection. Stability and speed are now worse than when I was on the original 2mb service 15 years ago.

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)322750000266750000274750000282750000N/A298750000306750000314750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedUnlockedLockedLockedLocked
Channel ID19131415N/A171820
Modulation256QAM256QAM256QAM256QAMUnknown256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.952000N/A6.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
N/AI=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.061.291.181.41N/A1.371.341.18
RxMER (dB)37.6437.0937.0937.09N/A37.0937.0937.64
Pre RS Errors
16921137263260N/A793
Post RS Errors
60020932915574964N/A10166219542360063655

 

Upstream   US-1 US-2 US-3 US-4

Channel Type2.0N/AN/A2.0
Channel ID44N/AN/A43
Frequency (Hz)25800000N/AN/A32600000
Ranging StatusSuccessOtherOtherSuccess
Modulation64QAMN/AN/A64QAM
Symbol Rate (Sym/sec)5120000N/AN/A5120000
Mini-Slot Size4N/AN/A4
Power Level (dBmV)44.75N/AN/A45.50
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts3001
T4 Timeouts0000

Would I be right in sayin the power levels look ok, but the post RS errors are cause to be concerned, as they were reset an hour ago..

Looking for advice on what to do to improve the performance. as the test on the virgin webpage, says no issues found..

Thanks in advance

 

 

0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
130 Views
Message 2 of 4
Flag for a moderator

Re: Performance Issues... Slow beyond slow.

You are not locking on to one downstream channel (16), however, there is no degregation on adjacent channels which is a bit odd.

Hard to decipher the RS errors as they have run into each other, and it looks like the Pre RS errors have run ito the Post Rs errors.

However, you do need VM to take a closer look at the missing channel. You can either waiti here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply
  • 2
  • 0
  • 0
Stumpy0711
Joining in
108 Views
Message 3 of 4
Flag for a moderator

Re: Performance Issues... Slow beyond slow.

Thanks Griffin.

Will do.

 

0 Kudos
Reply
  • 7.32K
  • 307
  • 520
Forum Team
Forum Team
61 Views
Message 4 of 4
Flag for a moderator

Re: Performance Issues... Slow beyond slow.

Hi Stumpy0711,

 

Thanks for posting!

 

Sorry to hear you're having trouble with your connection.

 

I've checked out your account and I can see you've called through to our team to sort this out. Are you still experiencing speed issues?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply