Menu
Reply
  • 39
  • 0
  • 4
Alfred_H
On our wavelength
962 Views
Message 1 of 77
Flag for a moderator

Paying for 300Mbps receiving 35Mbps

Been a homework's customer for some time, its all been running great no issues, been getting my full speed all the time...

Till the beginning of last week... been getting 35Mbps on speedtest.net (tried different servers) this is a wired connection using cat 7 Ethernet cable, test across multiple devices (as i said, never used to have a problem)

My downloads have gone from 40Mbps all the way down to 1mbps (if im lucky)

Speeds don't get better early in the morning or late at night (its the same speed all the time)

Had an engineer out, he replaced the router, checked my cabling with his meter and found no faults (downloads still slow)

Tech support said i needed to change my WiFi channel LOL (despite telling them its a wired connection)

Fed up, would like a solid answer as to what is going on.. if you cant supply the speed im paying (loads of money) for then i will get a cheaper slower package elsewhere.

Im in Dover, ct17.

0 Kudos
Reply
  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
958 Views
Message 2 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

Post the upstream, downstream and network logs from your HUB well get a look see if there's anything obvious amiss....

 

 

 


0 Kudos
Reply
  • 39
  • 0
  • 4
Alfred_H
On our wavelength
955 Views
Message 3 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 298750000 1.7 36.3 256 qam 9
2 322750000 2.5 36.6 256 qam 12
3 314750000 2.2 36.3 256 qam 11
4 306750000 2 36.3 256 qam 10
5 290750000 1.7 36.3 256 qam 8
6 282750000 1.5 36.3 256 qam 7
7 274750000 1 36.3 256 qam 6
8 266750000 1.2 36.6 256 qam 5
9 258750000 1 36.6 256 qam 4
10 250750000 1 36.6 256 qam 3
11 242750000 1 36.6 256 qam 2
12 234750000 1 36.6 256 qam 1

Upstream bonded channels
Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
18 39400000 ATDMA 44.5 16 qam 6400000 5120
17 46200000 ATDMA 44.5 16 qam 6400000 5120


Network Log
Date And Time Error Number Event Description
2016-12-21 17:47:25.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:47:25.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:48:18.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:27.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:27.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:51:49.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:53:07.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:53:13.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:53:17.00 82000100 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:54:30.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:54:30.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 17:55:37.00 69010200 SW Download INIT - Via Config file
2016-12-21 18:00:02.00 69010900 Disruption during SW download - Power Failure
2016-12-21 18:00:16.00 69010200 SW Download INIT - Via Config file
2016-12-21 18:13:19.00 69011200 SW download Successful - Via Config file
2016-12-21 21:22:54.00 73027100 T6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 21:22:54.00 73000200 REG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 21:23:23.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 21:23:23.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 21:24:15.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
948 Views
Message 4 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

Your SNR is too low. Ive flagged it to staff for you

 


0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
910 Views
Message 5 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

Hi there Alfred_H,

 

Thanks for posting on the community. It's nice to have you here.

 

My apologies that you are having issues with your broadband speeds. I appreciate all the checks that have been completed so far.

 

I've taken a look at your connection, the line and hub are showing as fine. With the Modem SNR they are within range which is above 34 dB.

 

Have you tried a speed test whilst the Hub is in modem mode to see if the speeds differ at all?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
901 Views
Message 6 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

Apologies, I had 37 in my head when indeed 34 is right.

 


0 Kudos
Reply
  • 39
  • 0
  • 4
Alfred_H
On our wavelength
897 Views
Message 7 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

Yes i have tried, still the same.

0 Kudos
Reply
  • 548
  • 3
  • 31
arronlowley
Up to speed
893 Views
Message 8 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

I'm on homeworks and mine too is also sporadic and doesn't get better in the early hours, this has also been happening over the last couple of weeks, I think I'm going to drop packages if it continues.
http://www.thinkbroadband.com/ping/share/6c7f9a9f20c4b3cac9edc401f62167c3.html
  • 69
  • 0
  • 1
domestoz
Tuning in
878 Views
Message 9 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

I'm on Homeworks 300 and started having a similar issue.  But I tried the speedtest.net Beta site and it gives me full speed. Also I tried dslreports.com and that gives me full speed.  ( I till have issues with single threads speeds, which is a separate issue).

Using 2 different pc's with windows 10.  It was fine before Sunday and I'm still trying to find the cause, but in my instance, something with Windows 10 on both computers are causing it.

May be worth trying dslreports.com.

0 Kudos
Reply
  • 548
  • 3
  • 31
arronlowley
Up to speed
875 Views
Message 10 of 77
Flag for a moderator

Re: Paying for 300Mbps receiving 35Mbps

It's funny that you mention it was fine before Sunday because I went away until yesterday on Monday and my girlfriend said since I went the internet had been a joke. It is peeing me off considering I'm paying £60 a month just for the internet which is probably the most expensive, hyperoptic is cheaper just not available.

If you look at my bqm you can see I got a massive packet loss spike at around 2am, the two big ones where from when I was messing with router.
http://www.thinkbroadband.com/ping/share/6c7f9a9f20c4b3cac9edc401f62167c3.html
0 Kudos
Reply