Menu
Reply
  • 1
  • 0
  • 0
Shermanj
Joining in
107 Views
Message 1 of 3
Flag for a moderator

Paying for 200mbps only getting 20

Have been having speed issues with hub 3, can get 200 mbps in the morning but as soon as peak time hits it go's to no more than 20, if anyone has any tips would be great area 28 if that helps
0 Kudos
Reply
  • 9.34K
  • 797
  • 1.96K
Superuser
Superuser
83 Views
Message 2 of 3
Flag for a moderator

Re: Paying for 200mbps only getting 20

Assuming you are testing with a wired connection, negating all the variables that are associated with wireless.

Unfortunately. it looks like you are suffering from a utilisation problem where there is a higher load on your local circuit than the circuit can cope with during peak time. This is caused by VM taking on more customers than the local circuit can cope with during peak times, a bit like rush hour traffic.

A VM Forum Team member should pick up the thread in about a week and will be able to test your local circuit to see if this is the case.

Bear in mind, these issues can take a long time to fix, and you should be offered a discount on your bill, but to get a decent internet connection it may be worth changing providers.

 

  • 8.29K
  • 354
  • 582
Forum Team
Forum Team
45 Views
Message 3 of 3
Flag for a moderator

Re: Paying for 200mbps only getting 20

Hi Shermanj,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your speeds.

 

I've located your account and I can see an issue with the network in your area affecting speeds at peak times. I've arranged for one of my colleagues to get in touch with you to discuss this in more detail.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply