Menu
Reply
  • 6
  • 0
  • 0
stepheno1989
Joining in
241 Views
Message 1 of 4
Flag for a moderator

Packet loss and slow speed at certain times

Slow speeds at certain time's, what the hell is going on, im using the not so Super Hub 3 in modem mode with my Asus-RT AC68U router, i have happened to run a speedtest when the packet loss appears and it gives me a max download speed of 3mb/s yet i still have the full upload bandwidth of 20mb/s. I am on the Vivid Gamer package, am i right in thinking this is an over utilization problem ?

vm.png

0 Kudos
Reply
  • 2
  • 0
  • 0
n00bftw1989
Joining in
182 Views
Message 2 of 4
Flag for a moderator

Re: Packet loss and slow speed at certain times

Still no reply.... 

0 Kudos
Reply
  • 1.36K
  • 75
  • 315
cje85
Knows their stuff
171 Views
Message 3 of 4
Flag for a moderator

Re: Packet loss and slow speed at certain times

It's taking staff 10-14 days to reply at present. Unfortunately, they reply in order of the last post so that bump will have sent this topic to the back of the queue again.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
112 Views
Message 4 of 4
Flag for a moderator

Re: Packet loss and slow speed at certain times

Hi stepheno1989,

 

Thanks for posting on the community. It's nice to have you back here.

 

Sorry to read that you are experiencing slow speeds and packet loss.

 

I've taken a look at your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

 

Are you able to post an up to date BQM graph for me please?

Also can you complete speed tests direct to the Hub 3.0 to see if there is a difference?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply