Menu
Reply
  • 128
  • 3
  • 5
hutch2010
Dialled in
161 Views
Message 1 of 7
Flag for a moderator

PO7 Cosham High Ping

http://www.speedtest.net/my-result/6176791842 all week the same 7pm till 12am
0 Kudos
Reply
  • 128
  • 3
  • 5
hutch2010
Dialled in
157 Views
Message 2 of 7
Flag for a moderator

Re: PO7 Cosham High Ping

0 Kudos
Reply
  • 38
  • 0
  • 5
SirThomas
On our wavelength
154 Views
Message 3 of 7
Flag for a moderator

Re: PO7 Cosham High Ping

Which service plan are you on Squire? Wondering if there's a common factor here.

Just been updating my own post on this issue - been going on for days now.

Tom
0 Kudos
Reply
  • 128
  • 3
  • 5
hutch2010
Dialled in
152 Views
Message 4 of 7
Flag for a moderator

Re: PO7 Cosham High Ping

Thanks Tom VIVID 200 Optical Fibre well copper core wire https://en.wikipedia.org/wiki/Optical_fiber_cable
0 Kudos
Reply
  • 38
  • 0
  • 5
SirThomas
On our wavelength
134 Views
Message 5 of 7
Flag for a moderator

Re: PO7 Cosham High Ping

Looks like there are now a few posts about this issue (locally) - I imagine we should have a reply to at least one of them by tomorrow morning... Let's see! Smiley Happy

Tom
0 Kudos
Reply
  • 128
  • 3
  • 5
hutch2010
Dialled in
106 Views
Message 6 of 7
Flag for a moderator
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
73 Views
Message 7 of 7
Flag for a moderator

Re: PO7 Cosham High Ping

Morning hutch2010,

Thanks for taking the time to post on the community.

I'm sorry to see you are experiencing slow broadband speeds during the evenings.

I've taken a look at your connection, the line and hub are running fine. The network segment is running stable and there are no faults reported.

When you notice a change in the speeds, can you complete a speed test whilst the Hub is in modem mode please to see if there is a difference? 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply