Menu
Reply
  • 14
  • 0
  • 1
doug62
On our wavelength
1,165 Views
Message 1 of 25
Flag for a moderator

Ongoing Slow speeds

Could someone please explain why my download speed is so slow?. I'm supposed to be on the 100Mbps package, yet for over 10 months I've been receiving 2 ~ 3Mbps (tonight It's suddenly gone up to a Whopping 8Mbps!) Am I correct in assuming it's the old Virgin oversubscription situation ?. Superhub is connected via ethernet btw.

Thanks. 

 

0 Kudos
Reply

Helpful Answers
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,866 Views
Message 10 of 25
Flag for a moderator
Helpful Answer

Re: Ongoing Slow speeds

The post is fine.

Your power levels are fine, however, the downstream  SNR is a tad marginal on the lower frequency channels with elevated pre RS errors suggesting the channels are not quite as clean as they should be. It shouldn't be too much of a problem though.

There are a burst of T3 on the 10th would suggest a burst of noise on the upstream, which would have probably caused a few problems.

From what you say, your speed problems sound a bit more constant than what bursts of noise would create. But without more detailed testing it is hard to say. It could be that you do have a contention issue if your wired speeds at peak times are slow, but you get constantly good speeds during off peak. I would be aware that contention issues can take a long time to fix.

A VM Forum team member should pick up the thread in about a week and take a closer look at your connection with their diagnostic tools and can give you a definative answer,

 

  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,689 Views
Message 12 of 25
Flag for a moderator
Helpful Answer

Re: Ongoing Slow speeds

Yes, yours Doug.

I didn't see alanwilson's post as it was posted about the same time as mine on the previous page.

As you say, a perfect example of why you should start your own thread rather than hijack someone else's.

  • 9.96K
  • 290
  • 623
Forum Team
Forum Team
701 Views
Message 15 of 25
Flag for a moderator
Helpful Answer

Re: Ongoing Slow speeds

Hello doug62,

 

Thanks for posting and a big welcome to the community Smiley Very Happy

 

I can see that you've had some great support from griffin.

 

I've checked your connection and I've noticed there is currently a fault in your area under ref: F003322891 which is being reviewed on the 7th Dec. This fault is responsible for slow speeds during peak time hours. Apart from this, nothing else is standing out right now.

 

Please keep in touch so we can monitor your stats and provide progress updates on the fault.

 

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 10
  • 0
  • 6
KevLoopy
Tuning in
1,160 Views
Message 2 of 25
Flag for a moderator

Re: Ongoing Slow speeds

looks like we are all suffering from the same problem 

Good luck 

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,421 Views
Message 3 of 25
Flag for a moderator

Re: Ongoing Slow speeds

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

Are you getting full speeds during off peak hours, like first thing in the morning?

0 Kudos
Reply
  • 2
  • 0
  • 1
me4
Joining in
687 Views
Message 4 of 25
Flag for a moderator

Re: Ongoing Slow speeds

i have  200mbps when my contract start it was ok till 2 month ago when i start having very slow speed from 7pm till 2am it get down from 200mbps to 8-10 mbps i try to contact virgin but i had problem all time i call or chat with am...all time staff try to get rid of me by making me call later or someone will call back....technician are poor non help switching modem off and on is not  a help i can do that with out call me....cheap technician will make u costumers leave...since non can take responsibility in virgin media to fix the problem but still charge me £45PM  i will move to BT for better service 

  • 2
  • 0
  • 1
me4
Joining in
687 Views
Message 5 of 25
Flag for a moderator

Re: Ongoing Slow speeds

same moving to bt for better service 

0 Kudos
Reply
  • 14
  • 0
  • 1
doug62
On our wavelength
1,118 Views
Message 6 of 25
Flag for a moderator

Re: Ongoing Slow speeds

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)267000000275000000283000000291000000299000000307000000315000000323000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID3536373839404142
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-0.13-0.18-0.45-0.33-0.68-1.08-1.50-2.01
RxMER (dB)34.2134.7735.4235.4236.1736.8436.8437.09
Pre RS Errors92760314408892812350548012501148
Post RS Errors2953093149622942841079942
0 Kudos
Reply
  • 14
  • 0
  • 1
doug62
On our wavelength
1,110 Views
Message 7 of 25
Flag for a moderator

Re: Ongoing Slow speeds

Upstream US-1US-2US-3US-4Channel Type2.0N/AN/A2.0Channel ID44N/AN/A41Frequency (Hz)25800000N/AN/A46200000Ranging StatusSuccessN/AN/ASuccessModulation16QAMN/AN/A16QAMSymbol Rate (Sym/sec)5120000N/AN/A5120000Mini-Slot Size4N/AN/A4Power Level (dBmV)42.25N/AN/A43.25T1 Timeouts0000T2 Timeouts0000T3 Timeouts10052T4 Timeouts0000

 

Network Log

First TimeLast TimePriorityError NumberDescription
10/11/2016 21:22:09 GMT10/11/2016 21:22:09 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:22:07 GMT10/11/2016 21:22:07 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:22:05 GMT10/11/2016 21:22:05 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:22:03 GMT10/11/2016 21:22:03 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:22:01 GMT10/11/2016 21:22:01 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:59 GMT10/11/2016 21:21:59 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:57 GMT10/11/2016 21:21:57 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:55 GMT10/11/2016 21:21:55 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:52 GMT10/11/2016 21:21:52 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:50 GMT10/11/2016 21:21:50 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:48 GMT10/11/2016 21:21:48 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:46 GMT10/11/2016 21:21:46 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:03 GMT10/11/2016 21:21:03 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:21:01 GMT10/11/2016 21:21:01 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:20:59 GMT10/11/2016 21:20:59 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:20:57 GMT10/11/2016 21:20:57 GMTCritical (3)82000600Unicast Maintenance Ranging attempted - No response - Retries exhausted
10/11/2016 21:20:57 GMT10/11/2016 21:20:57 GMTCritical (3)82000300Ranging Request Retries exhausted
10/11/2016 21:20:55 GMT10/11/2016 21:20:55 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:20:53 GMT10/11/2016 21:20:53 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/11/2016 21:20:51 GMT10/11/2016 21:20:51 GMTCritical (3)82000200No Ranging Response received - T3 time-out
0 Kudos
Reply
  • 14
  • 0
  • 1
doug62
On our wavelength
1,090 Views
Message 8 of 25
Flag for a moderator

Re: Ongoing Slow speeds

@griffin regarding speeds at off peak times ~ yes I did manage 100Mbps @ 6.00 am once (tried it out of curiosity)  Though that is of no use whatsoever to me, I need the speed  from 5pm ~ 10pm weekdays and all the time at weekends. Same as most people I imagine. Hopefully you can make use of the superhub info above, sorry I couldn't copy/paste a better example Smiley Happy

0 Kudos
Reply
  • 28
  • 0
  • 0
alanwilson3
Tuning in
1,058 Views
Message 9 of 25
Flag for a moderator

Re: Ongoing Slow speeds

I am having the same problem in G14 0DN for the past few days, everyone in the house is having problems so it's NOT the pc.

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 243000000 Hz 235000000 Hz 251000000 Hz 259000000 Hz 267000000 Hz 275000000 Hz 283000000 Hz 291000000 Hz Locked Locked Locked Locked Locked Locked Locked Locked 2 1 3 4 5 6 7 8 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 1.5 dBmV 1.0 dBmV 0.3 dBmV 0.4 dBmV 1.9 dBmV 1.9 dBmV 2.9 dBmV 2.4 dBmV 41.3 dB 41.4 dB 41.4 dB 41.3 dB 41.9 dB 41.9 dB 41.9 dB 41.6 dB

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

Upstream   US-1 US-2 US-3 US-4 2.0 2.0 N/A N/A 26 25 N/A N/A 39400000 Hz 46200000 Hz N/A N/A Success Success N/A N/A QAM64 QAM64 N/A N/A 5120000 5120000 N/A N/A 128 128 N/A N/A 41.8 dBmV 42.5 dBmV N/A N/A 0 0 N/A N/A 0 0 N/A N/A 3 3 N/A N/A 0 0 N/A N/A

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

Network Log

First TimeLast TimePriorityError NumberDescription
 13/10/2016 15:24:34  13/10/2016 15:24:34  Warning (5)  2436694061  Dynamic Range Window violation 

 

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,867 Views
Message 10 of 25
Flag for a moderator
Helpful Answer

Re: Ongoing Slow speeds

The post is fine.

Your power levels are fine, however, the downstream  SNR is a tad marginal on the lower frequency channels with elevated pre RS errors suggesting the channels are not quite as clean as they should be. It shouldn't be too much of a problem though.

There are a burst of T3 on the 10th would suggest a burst of noise on the upstream, which would have probably caused a few problems.

From what you say, your speed problems sound a bit more constant than what bursts of noise would create. But without more detailed testing it is hard to say. It could be that you do have a contention issue if your wired speeds at peak times are slow, but you get constantly good speeds during off peak. I would be aware that contention issues can take a long time to fix.

A VM Forum team member should pick up the thread in about a week and take a closer look at your connection with their diagnostic tools and can give you a definative answer,