Menu
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
337 Views
Message 1 of 28
Flag for a moderator

On 150 mbps and only getting 1mbps HELP!

I have been having internet problems since August due to an apparent outage in the area. I am on 150 mbps and only getting 1mpbs download speed as seen in the photo it becoming to be a joke. I can't even watch NowTV or Netflix because of this. I can't even use the internet because it is that slow. Can someone please help me I have waited too long now.

unnamed.png

 

 

 

0 Kudos
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
324 Views
Message 2 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

Hopefully someone can fix this
0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
341 Views
Message 3 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


0 Kudos
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
314 Views
Message 4 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1299000000-8.536.3256 qam9
2323000000-7.735.7256 qam12
3315000000-835.7256 qam11
4307000000-7.935.7256 qam10
5291000000-8.536.6256 qam8
6283000000-8.936.6256 qam7
7275000000-8.936.6256 qam6
8267000000-9.237.3256 qam5
9259000000-8.737.6256 qam4
10251000000-937.3256 qam3
11243000000-8.437.6256 qam2
12235000000-8.237.6256 qam1

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

1831000000ATDMA5516 qam64000005120
1737600000ATDMA5516 qam64000005120



Network Log Date And Time Error Number Event Description

2017-01-06 19:12:04.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-07 15:25:53.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-07 15:26:30.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-07 15:27:44.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-09 00:32:04.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-09 08:07:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-09 08:08:20.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-09 08:08:20.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-09 17:21:17.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 03:42:40.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 10:21:19.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 17:57:21.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 18:28:19.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 20:40:17.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 22:57:41.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-15 22:36:53.0066050206TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-16 08:26:42.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-16 12:31:33.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-17 12:29:14.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-17 18:47:54.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
312 Views
Message 5 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

Thank you for the reply. Couldn't fit everything in a screenshot so see above for requested information Smiley Happy

0 Kudos
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
287 Views
Message 6 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

If you need anything else please let me know

0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
267 Views
Message 7 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

If Im reading the C&P correctly and your downstream power levels are -8 and -9 then thats the problem.

Ive flagged for staff to get a look at

 


0 Kudos
Reply
  • 10.59K
  • 311
  • 653
Forum Team
Forum Team
256 Views
Message 8 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

Hey adam16234,

 

Thanks for posting and welcome to the community Smiley Happy

 

Sorry to read about your connection problems, let arrange for an engineer to call around to take a look into this.

 

I'll drop you a PM (purple envelope, top right) to arrange an appointment.

 

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
239 Views
Message 9 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

Thanks Heather I have replied
0 Kudos
Reply
  • 20
  • 0
  • 0
adam16234
Joining in
232 Views
Message 10 of 28
Flag for a moderator

Re: On 150 mbps and only getting 1mbps HELP!

Just keeping everyone updated I am waiting to get a response from Heather about an engineer coming out to fix the power levels to my router.

Hopefully this should sort it, I'll keep everyone posted Smiley Happy

0 Kudos
Reply