Menu
Reply
  • 6
  • 0
  • 0
gwf
Joining in
156 Views
Message 1 of 6
Flag for a moderator

Nowhere near the speed I am paying for (VIVID 152 Fibre via Wired Connection) - Please sort it out now!

Running speedtests via a wired ethernet connection, I am getting a maximum of around 88Mbit/s during peak and off-peak times when I am paying for the VIVID 152 Fibre Optic service - how is this acceptable?

My equipment is working perfectly and the test function displays no faults in my area. This is an expensive service which does not perform as sold, and I will be leaving the service if this is not resolved promptly. Please advise, Virgin Media - like many on here, I am a very unhappy customer.

Please sort this out.

0 Kudos
Reply
  • 10.51K
  • 948
  • 2.15K
Superuser
Superuser
149 Views
Message 2 of 6
Flag for a moderator

Re: Nowhere near the speed I am paying for (VIVID 152 Fibre via Wired Connection) - Please sort it out no

Can you confirm that your test device has a gigabit Ethernet adapter, configured to run in gigabit mode and with a suitable, high speed Ethernet cable?

0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
135 Views
Message 3 of 6
Flag for a moderator

Re: Nowhere near the speed I am paying for (VIVID 152 Fibre via Wired Connection) - Please sort it out no

To add to Ernie, speeds of ~90Mbs in offpeak times as well are indications of a 10/100 connection being negotiated between the hub and your device, this is usually hardware related YOUR end (cable/ethernet ports/LAN card) and not VM's fault.

Sometimes software / drivers also need to be updated/settings checked (Killer software a fair bit)



If your end was perfect, you would expect to be seeing around 155-160Mbs offpeak at least.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 5
  • 0
  • 0
Mull447
Joining in
77 Views
Message 4 of 6
Flag for a moderator

Re: Nowhere near the speed I am paying for (VIVID 152 Fibre via Wired Connection) - Please sort it out no

gwf.......I would love to be getting 88 from a 150 connection. I have recently run the usual speed, equipment and connection status tests on my 200Mb connection over a period of times and days and currently my download is between 8-11 and upload is HIGHER at 10-12?????.Just what are we paying for? As a final test before resorting to complaining I did a reboot on the router (SUPER hub 2) only to find, to my amazement, that speeds actually went down to 4-5 download with upload still higher at only 6-7!!!! I am hoping that this a fixable hardware fault somewhere but having read other posts on this site I am not hopeful.

Oh well, I'll be off to speak to Pakistan or wherever for 3 or more hours to see what can be done.

Good Luck.

0 Kudos
Reply
  • 5
  • 0
  • 0
Mull447
Joining in
75 Views
Message 5 of 6
Flag for a moderator

Re: Nowhere near the speed I am paying for (VIVID 152 Fibre via Wired Connection) - Please sort it out no

OooooH brilliant.

I've just been awarded two wonderful badges for posting something.

Dear Virgin, please spend more time on providing a better service and less on being patronising to your angry ripped off customers.

0 Kudos
Reply
  • 5
  • 0
  • 0
Mull447
Joining in
70 Views
Message 6 of 6
Flag for a moderator

Re: Nowhere near the speed I am paying for (VIVID 152 Fibre via Wired Connection) - Please sort it out no

One other thing......I've been with NTL/VIRGIN since dial-up days and a few years ago when I was on the max 60Mb connection I was regularly getting 30 Mb so I'm probably paying about twice as much for a third of the speed.

Not good enough.

 

0 Kudos
Reply