Menu
Reply
  • 1
  • 0
  • 0
Oynas
Joining in
244 Views
Message 1 of 4
Flag for a moderator

Not seeing upgrade speeds

Last year, I upgraded my broadband from 100MB to 200MB and I don't think I have ever seen anything much beyond 100MB. Through a combination of being very busy and procrastination, I've never followed up on this. I am beginning to wonder whether a) VM have not configured things correctly there side or b) my router is not capable of anything near 200MB.

Router is: VMDG480

Max traffic rate is showing as: 115100000 bps

 

0 Kudos
Reply

Helpful Answers
  • 5.65K
  • 290
  • 1.25K
Superuser
Superuser
386 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Not seeing upgrade speeds

Yeah as Tommey says the traffic rate should be higher. You are still on 100Mbs package there.



Big part of the problem I can see there is you are using the VMDG480.

That Hub CANNOT get the profile for the 200Mbs package on it. They've not set it up to work on that one.



I'd be inclined to ask for some form of compensation for them not sending you a new hub capable of the new speeds all this time, as you've been locked on the 100Mbs package all this time because of that one overlooked part. Best bet would be asking to speak to cancellations (option 1 > 4 > 5 - thinking of leaving us) as they are the UK based agents.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question


All Replies
  • 770
  • 14
  • 120
tommey
Well-informed
236 Views
Message 2 of 4
Flag for a moderator

Re: Not seeing upgrade speeds


Oynas wrote:

Last year, I upgraded my broadband from 100MB to 200MB and I don't think I have ever seen anything much beyond 100MB. Through a combination of being very busy and procrastination, I've never followed up on this. I am beginning to wonder whether a) VM have not configured things correctly there side or b) my router is not capable of anything near 200MB.

Router is: VMDG480

Max traffic rate is showing as: 115100000 bps

 


Max Traffic Rate should be 22000000 for the 200MB tier packages may I suggest you give them a call as waiting here for a reply from Virgin staff may take up to a week maybe longer.


This is the poor quality of my Superhub 3 connection Smiley Sad
My Broadband Ping - Vivid 200 Gamer

- First reported 09/2014 - Fault ticket raised 01/01/15 -    - Review 01/05/15 - Review 12/08/15 - Review 14/10/15 - Review 04/11/15 - Review 15/04/16 - Review 06/07/16 - Review 31/09/16 - Review 30/11/16 - Review 15/02/17 - Review 12/07/17 - Review 20/09/17 - Review 14/06/17 - Review 10/01/18 - Review 25/04/18 - F004670584 << 3 YEARS+ 

But with BT Fibre I can actually game without lag Smiley Very Happy
My Broadband Ping - BT FIBRE 80/20

  • 5.65K
  • 290
  • 1.25K
Superuser
Superuser
387 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Not seeing upgrade speeds

Yeah as Tommey says the traffic rate should be higher. You are still on 100Mbs package there.



Big part of the problem I can see there is you are using the VMDG480.

That Hub CANNOT get the profile for the 200Mbs package on it. They've not set it up to work on that one.



I'd be inclined to ask for some form of compensation for them not sending you a new hub capable of the new speeds all this time, as you've been locked on the 100Mbs package all this time because of that one overlooked part. Best bet would be asking to speak to cancellations (option 1 > 4 > 5 - thinking of leaving us) as they are the UK based agents.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 12.49K
  • 353
  • 1.46K
Forum Team
Forum Team
204 Views
Message 4 of 4
Flag for a moderator

Re: Not seeing upgrade speeds

Hi Oynas,

Sorry that your speed upgrade didn't go as planned. I'm sure there's some simple reason and that this can be easily rectified.

If you haven't already had this sorted out would you please reply to my PM (purple envelope icon, top right of page) with the requested information - so I can locate your Hub details - and I'll see what I can do for you.

Thanks,


Jen
Forum Team