Menu
Reply
  • 12
  • 1
  • 0
mjprice
Tuning in
97 Views
Message 1 of 4
Flag for a moderator

Not getting the 150Mbps service I have paid for - normally around 90Mbps - and getting slower (B32 Area)

Hello,

I upgraded from 100Mbps to 150Mbps last year, but I've never seen any speed increase past 100Mbps. I've been told by different engineers it's either due tp attenuations on the TiVo box (which they put in!), a bad coax run from the cab to my house or most recently I have a SuperHub 2 rather than 3.

Along with the speed test stats I've also posted all my router status details. I think from the experience I've gained over the years with Virgin my power levels and line noise are all over the place. I've been with Virgin for at least 12 years now! I'm also concerned by the DHCP errors (many!) on the 30th December 2017.

[URL=http://www.speedtest.net/my-result/6939805478][IMG]http://www.speedtest.net/result/6939805478.png[/I...]

Operation Configuration

General Configuration

Network AccessAllowed
Maximum Number of CPEs1
Baseline PrivacyEnabled
DOCSIS ModeEuroDOCSIS 3.0
Config File 

Primary Downstream Service Flow

SFID160753
Max Traffic Rate172500000 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

Primary Upstream Service Flow

SFID160752
Max Traffic Rate10500000 bps
Max Traffic Burst16320 bytes
Min Traffic Rate0 bps
Max Concatenated Burst16320 bytes
Scheduling TypeBest Effort

 

Information

Information

Cable ModemEuroDOCSIS 3.0 Compliant
Serial Number<<REDACTED>>
Boot Code VersionPSPU-Boot 1.0.20.1356
Software VersionV1.01.33
Hardware Version3.11
CA KeyInstalled


Cable Modem Status

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)171000000Locked
Ranged Upstream Channel (Hz)31000000Success
Provisioning StateOKOperational

 

Downstream

 

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)171000000179000000187000000195000000203000000211000000219000000227000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-2.16-2.46-2.65-2.80-2.87-2.89-3.08-3.10
RxMER (dB)36.8436.8436.6136.3936.8436.8436.8436.39
Pre RS Errors19677222653614384620882104596510331817
Post RS Errors299282279271386319290942

 

Upstream

Upstream  US-1 US-2 US-3 US-4

Channel TypeN/AN/A2.02.0
Channel IDN/AN/A5657
Frequency (Hz)N/AN/A3100000024400000
Ranging StatusOtherN/ASuccessSuccess
ModulationN/AN/A16QAM16QAM
Symbol Rate (Sym/sec)N/AN/A51200005120000
Mini-Slot SizeN/AN/A22
Power Level (dBmV)N/AN/A40.0038.75
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts10633
T4 Timeouts0000

 

Upstream Burst

Upstream Burst  Req(1) Init Maint(3) Per Maint(4) Adv Short(9) Adv Long(10) Adv UGS(11)

Modulation Type16QAMQPSK16QAM16QAM16QAM16QAM
Differential EncodingOFFOFFOFFOFFOFFOFF
Preamble Length56640384104104104
Preamble Value Offset65200716716716
FEC Error Correction (T)055695
FEC Codeword Information Bytes (K)1634348522086
Maximum Burst Size0004255255
Guard Time Size84848888
Last Codeword LengthFixedFixedFixedShortenedShortenedShortened
Scrambler On/OffONONONONONON


Network Log

Network Log

First TimeLast TimePriorityError NumberDescription
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/12/2017 01:40:30 GMT30/12/2017 01:40:30 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
0 Kudos
Reply
  • 9.34K
  • 797
  • 1.96K
Superuser
Superuser
83 Views
Message 2 of 4
Flag for a moderator

Re: Not getting the 150Mbps service I have paid for - normally around 90Mbps - and getting slower (B32 Ar

Your power levels and downstream SNR are all fine and in spec.

The error counters are showing quite a few T3 errors on one of your upstream channels but unfortunately your log table is full and repeating the same error (known issue) so the T3 errors cannot be put into context. You will need to clear the table and reboot.

The pre RS errors are a tad elevated on a few downstream channels which maybe historical, it maybe worth keeping an eye on them for a sharp rise in errors in a short space of time.

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with a Cat 5e cable or better with a device equiped with a gigabit ethernet network card.

0 Kudos
Reply
  • 12
  • 1
  • 0
mjprice
Tuning in
70 Views
Message 3 of 4
Flag for a moderator

Re: Not getting the 150Mbps service I have paid for - normally around 90Mbps - and getting slower (B32 Ar

I do all my testing on my laptop using a Cat6/5e cable directly connected to one of the switch ports on the router.

My laptop has a 1Gbps NIC and I've tried a different laptop with a 10/100Mbps NIC. All of them have the same result. I've cleared my log and rebooted to try and get more info on the T3 errors.

I'm a technical IT manager by profession so I've gone through all of the basic "have you plugged this in?" and "try turning it off and on again" and even the old complete factory reset.

0 Kudos
Reply
  • 9.36K
  • 312
  • 1.01K
Forum Team
Forum Team
24 Views
Message 4 of 4
Flag for a moderator

Re: Not getting the 150Mbps service I have paid for - normally around 90Mbps - and getting slower...

Hello mjprice

 

Area traffic does have a few peaks in the evening and that may impede the speed a little bit however outside of that it is somewhat of a puzzle why you are unable to exceed 100Mbps. You mention that you are using a 1Gbps NIC, has it negotiated that though, is it a green LED where the Ethernet plugs into the hub? If that is okay I wonder how trying a single device with the hub in modem only mode would fare.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply