Menu
Reply
  • 9
  • 0
  • 0
FR0STBIT3
Joining in
250 Views
Message 1 of 15
Flag for a moderator

Not getting proper speeds

 

speed.PNG

I have the 100mbps package and im getting around 25 to 30mbps and its wired and i have a powerline adapter with cat6 cables 

0 Kudos
Reply
  • 8.64K
  • 552
  • 2.39K
Superuser
Superuser
244 Views
Message 2 of 15
Flag for a moderator

Re: Not getting proper speeds

Are you testing through the power-line adapters? Or straight to the HUB?

Which power-lines do you have?

 


  • 9
  • 0
  • 0
FR0STBIT3
Joining in
221 Views
Message 3 of 15
Flag for a moderator

Re: Not getting proper speeds

testing thorough the power lines and they are the tp link wpa4220kit  

0 Kudos
Reply
  • 5.68K
  • 291
  • 1.25K
Superuser
Superuser
208 Views
Message 4 of 15
Flag for a moderator

Re: Not getting proper speeds

Are you able to test directly from superhub to router at all? Without the power line adapters.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 9
  • 0
  • 0
FR0STBIT3
Joining in
202 Views
Message 5 of 15
Flag for a moderator

Re: Not getting proper speeds

yes its the same 25-30
0 Kudos
Reply
  • 8.64K
  • 552
  • 2.39K
Superuser
Superuser
186 Views
Message 6 of 15
Flag for a moderator

Re: Not getting proper speeds

I doubt youll get any faster with that kit. However you should be getting more testing wired direct to the HUB

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


0 Kudos
Reply
  • 9
  • 0
  • 0
FR0STBIT3
Joining in
156 Views
Message 7 of 15
Flag for a moderator

Re: Not getting proper speeds

what range extender would you recommend
0 Kudos
Reply
  • 5.68K
  • 291
  • 1.25K
Superuser
Superuser
154 Views
Message 8 of 15
Flag for a moderator

Re: Not getting proper speeds

An Ethernet cable.



As blunt as that sounds, range extenders/powerline adapters etc just do not perform well. If you want fast, stable internet. Wire up.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 9
  • 0
  • 0
FR0STBIT3
Joining in
151 Views
Message 9 of 15
Flag for a moderator

Re: Not getting proper speeds

but the powerline adapter said it goes up to 500 aswell
0 Kudos
Reply
  • 5.68K
  • 291
  • 1.25K
Superuser
Superuser
147 Views
Message 10 of 15
Flag for a moderator

Re: Not getting proper speeds

Up to. That's laboratory scenarios. your house and your houses wiring is not a laboratory, it has interference etc on it.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply