Menu
Reply
  • 3
  • 0
  • 0
fulton1
Joining in
135 Views
Message 1 of 4
Flag for a moderator

Not getting anywhere near 200mb/s

I upgraded to 200mb/s today, the highest i have gotten on my phone is 115mb/s and on pc 90 mb/s

0 Kudos
Reply
  • 16.45K
  • 1.37K
  • 3.36K
Superuser
Superuser
125 Views
Message 2 of 4
Flag for a moderator

Re: Not getting anywhere near 200mb/s

With the PC is this on a wired connection also how old is the PC? Since might be on a 100mb connection between PC/hub to check this if you gito network and sharing manage network connections click on Ethernet what is the link speed showing?
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 3
  • 0
  • 0
fulton1
Joining in
112 Views
Message 3 of 4
Flag for a moderator

Re: Not getting anywhere near 200mb/s

its wired and its really new, its a custom built gaming pc also link speed is 100mb

0 Kudos
Reply
  • 16.45K
  • 1.37K
  • 3.36K
Superuser
Superuser
47 Views
Message 4 of 4
Flag for a moderator

Re: Not getting anywhere near 200mb/s

how old is this PC?, since it show be showing 1000mb aka 1gbps.. gigabyte speed. this could happen if using a old ethernet cable or the network card is only 100mbps rated.. to check this if you do start type in device manager, expand network adapters what does it show?
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply