Menu
Reply
  • 4
  • 0
  • 0
millspeed88
Joining in
79 Views
Message 1 of 2
Flag for a moderator

Not getting 200mbs with new Super hub 3

Hi all

This is my first post on here, so bear with.

I've just come to Virgin from Sky and I have to say, I absolutely love it. I'm getting more for less, and all the channels I lost with Sky are back.

However, I do seem to have a problem with my fibre broadband speed. I have done various speed tests (2am-8am-noon etc) and I never seem to get more than around 50mb. Tests done at 2am came back with 39.42 !

I am using a wired connection straight into the router from the white box that was installed by the engineer.

I was shown 200mb by the engineer on the PDA he had. I was obviously very excited about that. 

Recently, I thought the laptop (Mac wireless) was no faster than the Sky BB i had before.

I've tried to go through diagnostics on here, and after reading a few posts on this exact problem, all seems to be ok as far as I can see. I'm not an expert though, so I wondered if there may be someone who is, that could help.

There does seem to be quite a lot of people having the same problem as I am.

Many thanks in advance

Steve

0 Kudos
Reply
  • 53
  • 2
  • 2
muffintastic
On our wavelength
68 Views
Message 2 of 2
Flag for a moderator

Re: Not getting 200mbs with new Super hub 3

Personally, the Virgin hubs as with any other ISP router is rubbish. Your best option personally is putting into modem modem after buying a decent cable router with WiFi AC. You'll find after that you'll be more than happy. SH3 is known for having buggy firmware, a chipset that is broken (components).

0 Kudos
Reply