Menu
Reply
  • 4
  • 0
  • 0
Edo
Joining in
328 Views
Message 1 of 7
Flag for a moderator

Not getting 100mb

Hi , I recently upgraded broadband from 50mb to 100mb. But getting max of 53mb and about 30mb off peak. My upload went from 3mb to 6mb just as should. My area is 21. Cheers

0 Kudos
Reply
  • 9.65K
  • 672
  • 1.87K
Superuser
Superuser
324 Views
Message 2 of 7
Flag for a moderator

Re: Not getting 100mb

are you testing wired or wireless - always test wired 

log into superhub - 192.168.0.1 - DON'T SIGN IN, click router status [top right] - and post the downstream and upstream figures

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
Edo
Joining in
306 Views
Message 3 of 7
Flag for a moderator

Re: Not getting 100mb

Cheers Tony. Acquired downstream channel 298750000
Ranged upstream channel 39400000
0 Kudos
Reply
  • 9.65K
  • 672
  • 1.87K
Superuser
Superuser
297 Views
Message 4 of 7
Flag for a moderator

Re: Not getting 100mb

need the levels for the upstream and downstream - just cut and paste the figures

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
Edo
Joining in
263 Views
Message 5 of 7
Flag for a moderator

Re: Not getting 100mb

Downstream bonded channelsChannelFrequency(Hz)Power
(dBmV)SNR
(dB)ModulationChannel ID129875000014.838.9256 qam1723227500001540.3256 qam2033147500001540.3256 qam19430675000014.940.3256 qam1852907500001438.9256 qam16628275000013.838.9256 qam15727475000013.538.9256 qam14826675000013.438.6256 qam13925875000013.338.9256 qam121025075000013.438.9256 qam111124275000013.638.9256 qam10122347500001438.9256 qam91322675000014.338.9256 qam81421875000014.340.3256 qam71521075000014.438.9256 qam61620275000014.540.3256 qam51719475000014.540.3256 qam41818675000014.538.9256 qam31917875000014.540.3256 qam22017075000014.540.3256 qam1

0 Kudos
Reply
  • 4
  • 0
  • 0
Edo
Joining in
260 Views
Message 6 of 7
Flag for a moderator

Re: Not getting 100mb

Upstream bonded channelsChannel IDFrequency(Hz)ModePower
(dBmV)ModulationChannel Bandwidth(Hz)Symbol Rate (ksps)5039400000ATDMA34.516 qam640000051204946200000ATDMA34.516 qam64000005120

0 Kudos
Reply
  • 8.32K
  • 357
  • 586
Forum Team
Forum Team
232 Views
Message 7 of 7
Flag for a moderator

Re: Not getting 100mb

Hi ,

 

Welcome to the Community!

 

Really sorry to hear you're experiencing speed issues.

 

I've located your account and I can see an issue with the network in your area affecting speeds at peak times - Ref.(F004973129). Our technicians are working to get this resolved and have set a review date of 7th June 2017.

 

I'm really sorry for any inconvenience this may cause.

 

All the best

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply