Menu
Reply
  • 3
  • 0
  • 0
473894305847
Joining in
51 Views
Message 1 of 4
Flag for a moderator

No Internetz - Lost MDD Timeout

Hello all,

For the last 2 days I've a unusable speed. I.e. too slow to access the my.virginmedia.com page (I'm using my phone right now). Speedtest couldn't complete but we're talking less than 52Kbps Smiley Sad

Checking the logs, there are loads of these:

Date         Time           Error Number  Error Description
17/03/2017   22:52:06 GMT   84020200      Lost MDD Timeout
17/03/2017   22:52:06 GMT   84020200      Lost MDD Timeout
17/03/2017   22:52:06 GMT   84020200      Lost MDD Timeout

 And the connection status shows:

Downstream Channels
Lock Status   Channel ID   Frequency      Modulation  Rx Power   RxMER    Pre RS Errors Post RS Errors
Locked        9            266750000 Hz   256 QAM     19.8 dBmV	 28.2 dB  120631717     1603505
Locked        10           274750000 Hz   256 QAM     19.6 dBmV	 28.0 dB  121125251     3675978
Locked        11           282750000 Hz   256 QAM     19.6 dBmV	 27.9 dB  121276183     5055766
Locked	      12           290750000 Hz   256 QAM     19.7 dBmV  27.9 dB  121391524     6792179
Locked        13           298750000 Hz   256 QAM     19.6 dBmV  27.7 dB  121546858     13050822
Locked        14           306750000 Hz   256 QAM     19.6 dBmV  27.6 dB  121591206     16424938
Locked        15           314750000 Hz   256 QAM     19.4 dBmV  27.6 dB  121623573     19495916
Locked        16           322750000 Hz   256 QAM     19.1 dBmV  27.4 dB  121676640     33059945

Any help please? 

John

0 Kudos
Reply
  • 3
  • 0
  • 0
473894305847
Joining in
45 Views
Message 2 of 4
Flag for a moderator

Re: No Internetz - Lost MDD Timeout

So my connection is down altogether now after a router reset (requested by VM support), with lots of errors:

Time Not Established	Time Not Established	84020200	Lost MDD Timeout
Time Not Established	Time Not Established	82000200	No Ranging Response received - T3 time-out
Time Not Established	Time Not Established	84020200	Lost MDD Timeout
Time Not Established	Time Not Established	82000200	No Ranging Response received - T3 time-out
Time Not Established	Time Not Established	82000200	No Ranging Response received - T3 time-out
Time Not Established	Time Not Established	82000200	No Ranging Response received - T3 time-out
Time Not Established	Time Not Established	82000200	

 And only one downstream channel:

Downstream Channels
Lock Status	Channel ID	Frequency	Modulation   Rx Power	 RxMER
Locked          3               218750000 Hz    256 QAM	     20.5 dBmV	 26.8 dB

Anyway, an engineer should be out on Wednesday to take a look.

Does anybody know whether these errors suggest a network fault (cabinet or further) rather than a problem with the router?

John

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
27 Views
Message 3 of 4
Flag for a moderator

Re: No Internetz - Lost MDD Timeout

Hi John,


Welcome to the community. It's nice to have you here.

 

Sorry to read you are having an issue with your broadband connection.

 

Looking at the information you posted, the downstream power levels are too high and the Modem SNR for downstream is too low.

 

I'm glad you have arranged for an engineer to check this over for you. Let me know how the visit goes and if there are any further issues.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
473894305847
Joining in
21 Views
Message 4 of 4
Flag for a moderator

Re: No Internetz - Lost MDD Timeout

Thanks Sam,

The engineer visit was cancelled in the end, engineers found a fault on the network and sorted it.

I'm back up to 60Mbps now Smiley Happy

John

0 Kudos
Reply