Menu
Reply
  • 8
  • 0
  • 1
MartyB
Tuning in
153 Views
Message 1 of 6
Flag for a moderator

New broadband just installed very slow!

Hi guys, had virgin installed earlier with the vivid 100 package. It's been a couple of hours and with a quick Speedtest it's showing less than 5MBps. Will this get faster over time?
0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
147 Views
Message 2 of 6
Flag for a moderator

Re: New broadband just installed very slow!

There is no setting in time.

Check your speed again tomorrow morning, and then again in the afternoon (if possible) then night again.


If speeds are full in mornings/early afternoon but dip in the late afternoon/evening, this is a sign of over utilization in the area (too many people wanting too much bandwidth)



This is all assuming you are testing wired and not wirelessly?
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 8
  • 0
  • 1
MartyB
Tuning in
140 Views
Message 3 of 6
Flag for a moderator

Re: New broadband just installed very slow!

No, I've just downloaded an app on my phone. Am I better off testing on a laptop with a wired connection to the hub?
0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
135 Views
Message 4 of 6
Flag for a moderator

Re: New broadband just installed very slow!

Yes, whenever testing your connection, for diagnostics you will want to test with a wired connection.

Wireless is way too flakey and unreliable.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 8
  • 0
  • 1
MartyB
Tuning in
116 Views
Message 5 of 6
Flag for a moderator

Re: New broadband just installed very slow!

So plugged in to my laptop and the download speed is between 3-4mbps. This was around 8pm.
05:30am this morning I had 91mbps. That's a massive difference and very poor at peak time!
0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
96 Views
Message 6 of 6
Flag for a moderator

Re: New broadband just installed very slow!

2 things from that.

1) looks very much like over utilization, I would get out ASAP if I were in your situation. The speed drop will happen EVERY night until they fix it and it can take over a year for that.

2) either your Ethernet cable or laptops network card/ethernet ports are limited to a 10/100 connection and not a full gigabit 10/100/1000 connection so until you get full gigabit equipment you won't see speeds over ~90Mbs (just for the future incase whatever company you take Internet with does packages above 90Mbs, as you won't currently be able to utilise those speeds)
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question