Menu
Reply
  • 3
  • 0
  • 0
Dolly123
Joining in
111 Views
Message 1 of 4
Flag for a moderator

NO BROADBAND!

I am in Ealing W13 - West London. My broadband is completely down this morning. Light on superhub flashing green after reset (pin in back button). They say it'll be back by 1200. I doubt that. Its been on and off for ages but worse lately than before if thats possible. Speed nowhere near 100 mb. I have Vivid 100. Anyone else has this issue? Thinking of switching now. I don't know how they can charge for such a service. They were on BBC Watchdog in July 2017 about how they have oversubscribed their network. £130 to cancel they say! Need to tweet. Please join me!

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
85 Views
Message 2 of 4
Flag for a moderator

Re: NO BROADBAND!

Hi Dolly123,

 

Thanks for taking the time to post on the community.

 

Sorry to read you are having an issue with the broadband connection.

 

I can see that you called through to us to discuss this further and arranged an engineer appointment.

 

How did the visit go? Is the internet now working for you?

 

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Dolly123
Joining in
66 Views
Message 3 of 4
Flag for a moderator

Re: NO BROADBAND!

Yes, engineer came in the morning. I followed him to the cabinet up the road. What a mess in there! He did something, we came back to the house. Broadand seemed to work. He left. An hour later it had stopped working. I called again and was told he would come back at 4 pm. At 1 pm there was a knock on the door. A different Virgin Media engineer announced he had traced a problem in my area down to my house. The first engineer had taken a noise reducer off and this was causing problems for other people and he should not have done this. He explained he had been working on issues in my area for 3 days... Well he came in, saw my cables /connections coming in were old and frayed and said they should be changed immediately. This was the first thing any engineer should check he said. Well in 8 months around 4 engineers have come and non had spotted the issue. He changed all this and now we have working internet since Monday. However the wifi signal does drop out periodically... In an attempt to make wifi better I bought a Netgear router Nighthawk R7000 but it doesn't seem to be compatible with the superhub 3. I need technical assistance to make it work. I putbthe superhub in modem mode, bit still the router does not detect broadband. Virgin does not offer proper technical help and it should. You only care that there is a connection and nothing more... Not too happy and will consider changing if this carries on.
0 Kudos
Reply
  • 6.3K
  • 169
  • 422
Forum Team
Forum Team
30 Views
Message 4 of 4
Flag for a moderator

Re: NO BROADBAND!

I'm very sorry to hear about all of this Dolly123,

 

I've had a look into this for you and I'm unable to detect any active faults relating to this at the moment.

 

How have things been for you since posting?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply