Menu
Reply
  • 22
  • 0
  • 3
Yan1
On our wavelength
360 Views
Message 1 of 27
Flag for a moderator

NG15 slow speeds since Christmas.

Hi,

I have 200mbs package which also gave me from 190 - 212 down and 12mbs upload speeds but since Christmas the speeds have been as low as 1.7 down & 1.5 up.

Tonight my speed looks like this http://www.speedtest.net/result/6078306131.png

Last couple of nights the ping and upload speeds are fine but the download is a far cry from the 200 i pay for.

I looked in my router and i can see negative power signal for the downstream and hope someone here can explain what this means and why this has happened.

https://gyazo.com/753fd0d552b4b5409f956d0c03698ce2

I am on a PC connected by LAN cable, did all the usual tests, rebooted router etc etc and even ran a self diagnosis test from VM website which says everything is ok...... hmmmm.

These speeds are not low at any particular time of the day, they are now constantly like this all day and night so i either have a bad router or there is indeed a fault with VM.

I have been with VM right from when it was Diamond cable and stayed loyal each time they were taken over but if this is how they treat there customers then i will be looking to move elsewhere.

If any one has any clue what has changed since Christmas please let me know.

 

 

0 Kudos
Reply

Helpful Answers
  • 460
  • 21
  • 102
Andy1975
Fibre optic
561 Views
Message 9 of 27
Flag for a moderator
Helpful Answer

Re: NG15 slow speeds since Christmas.

The 2 links you provided will only work for you, we cannot view them... take screenshots and post images.

and also

Welcome to the high utilisation club, a member of the forum team will apologise in 7 days or so and supply you with a fault code you cannot look up and a review date that means nothing as its not a repair date.

 

0 Kudos
Reply
  • 13
  • 1
  • 0
arnosgrove
On our wavelength
549 Views
Message 10 of 27
Flag for a moderator
Helpful Answer

Re: NG15 slow speeds since Christmas.

You're not on your own in NG15 wondering what on earth has happened since Christmas. Perhaps it's a preparation for the speed boost VM have been promising and delaying in this area for 18 months now!

0 Kudos
Reply

All Replies
  • 22
  • 0
  • 3
Yan1
On our wavelength
356 Views
Message 2 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

and just to give you an idea of what i mean, the time it has taken me to post the above and do another test the download speed has risen slightly to 41mbs http://www.speedtest.net/result/6078345059.png

 

then some 30 mins later this is the best i have had for days http://www.speedtest.net/result/6078380243.png

But the question is WHY!

0 Kudos
Reply
  • 9.35K
  • 797
  • 1.96K
Superuser
Superuser
351 Views
Message 3 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

Your power levels and SNR look fine.

I would not worry about negative power levels as they are measured on a logarithmic decibel scale relative to 1mV, so power levels lower than 1mV voltage will have a negative decibel value.

The network logs maybe useful.

As you are experiencing poor speeds all the time, it maybe worth starting a broadband quality monitor here. You will need to enable Respond to ICMP Echo Requests in the advanced section of the Hub's GUI first if you have a SH 1/2

  • 22
  • 0
  • 3
Yan1
On our wavelength
346 Views
Message 4 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

Hi griffin,

Thank you for the fast response.

I have started a monitor and enabled "Respond to ICMP Echo Requests" within the SH 2.

What and when do you suggest i post the results?

Regards.

 

EDIT:

Just run another test and got this http://www.speedtest.net/result/6078403228.png

It has never been this high for weeks so i really do not know what is going on and before anyone suggests it is high utilization at peak hours i would have to disagree due to the fact run tests each night at various times and this is the highest for this time it has ever been.

 

0 Kudos
Reply
  • 9.35K
  • 797
  • 1.96K
Superuser
Superuser
342 Views
Message 5 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

I will give it 24hrs so you will get the complete picture during the day including evening peak.

  • 22
  • 0
  • 3
Yan1
On our wavelength
340 Views
Message 6 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

Thank you griffin Smiley Happy

0 Kudos
Reply
  • 22
  • 0
  • 3
Yan1
On our wavelength
323 Views
Message 7 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

This should be the live for the Monitor

http://www.thinkbroadband.com/ping/monitors.html

 

My speeds actually hit 205 mbs two nights ago but were down to 160 this afternoon and as i type this im down to 90 mbs which is still better than 1 or 10 mbs which i have been getting but i would like to know why there is such a huge difference in speeds.

This is my speed test results over the last month where you can see the differences in speeds.

http://www.speedtest.net/results.php

0 Kudos
Reply
  • 22
  • 0
  • 3
Yan1
On our wavelength
297 Views
Message 8 of 27
Flag for a moderator

Re: NG15 slow speeds since Christmas.

Anyone?
0 Kudos
Reply
  • 460
  • 21
  • 102
Andy1975
Fibre optic
562 Views
Message 9 of 27
Flag for a moderator
Helpful Answer

Re: NG15 slow speeds since Christmas.

The 2 links you provided will only work for you, we cannot view them... take screenshots and post images.

and also

Welcome to the high utilisation club, a member of the forum team will apologise in 7 days or so and supply you with a fault code you cannot look up and a review date that means nothing as its not a repair date.

 

0 Kudos
Reply
  • 13
  • 1
  • 0
arnosgrove
On our wavelength
550 Views
Message 10 of 27
Flag for a moderator
Helpful Answer

Re: NG15 slow speeds since Christmas.

You're not on your own in NG15 wondering what on earth has happened since Christmas. Perhaps it's a preparation for the speed boost VM have been promising and delaying in this area for 18 months now!

0 Kudos
Reply