Menu
Reply
  • 125
  • 3
  • 3
andrewlutonuk
Dialled in
82 Views
Message 1 of 3
Flag for a moderator

My Broadband speed

Yesterday Sun 6/11 i was getting about 10Mbps Download Speed

The upload was OK with about 11Mbps

Today at 1835 Mon 7/11 my Download speed is 17.97Mbps and my upload spped was OK at 11.98Mbps

I am suppose to be on upto 152Mbps

s there a problem with my Download speed that i am going to need a enginner to fix

This has been going on for about a week now

Thank you

andrewlutonuk

 

 

 

 

 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
66 Views
Message 2 of 3
Flag for a moderator

Re: My Broadband speed

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If wired off peak tests are slow then some hub stats might help.  Go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 125
  • 3
  • 3
andrewlutonuk
Dialled in
55 Views
Message 3 of 3
Flag for a moderator

Re: My Broadband speed

Scott

I am wired for my PC 

I am in Area 31 St Albans

I see there has been a posting about Speeds in my area recently and the fix is at the end of November

Thanks for your reply

andrewlutonuk

0 Kudos
Reply