Menu
Reply
  • 6
  • 0
  • 0
snikey
Joining in
40 Views
Message 1 of 2
Flag for a moderator

Modem fails to connect most days.

Hi, We have been having this issue where our modem fails to connect properly.

Most of the time it does one of two things exactly. Firstly only ONE upstream will lock giving us our full 150mb speed but the connection timing out every 10 seconds with t4 errors.

If it does this on the first boot of the day its guaranteed to when after multiple restarts it finally locks the 2nd upstream channel. To only give us 1/15th of our actual download speed for the rest of the day. (upload and ping are fine)

 

Would very much like to get this sorted. Im thinking its a power level issue with the modem.

Here is the routers info from it locking both streams but giving only 1/15th our acvtual speed for the day.

 

Upstream   US-1 US-2 US-3 US-4

Channel Type2.0N/AN/A2.0
Channel ID50N/AN/A49
Frequency (Hz)31000000N/AN/A37600000
Ranging StatusSuccessOtherOtherSuccess
Modulation64QAMN/AN/A64QAM
Symbol Rate (Sym/sec)5120000N/AN/A5120000
Mini-Slot Size4N/AN/A4
Power Level (dBmV)40.75N/AN/A41.50
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

 

Downstream DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 Frequency (Hz) 235000000 243000000 251000000 259000000 267000000 275000000 283000000 291000000 Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked Channel ID 37 38 39 40 41 42 43 44 Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 Interleave Depth I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 Power Level (dBmV) 4.45 4.65 4.14 3.82 3.53 3.32 2.81 3.11 RxMER (dB) 37.94 38.26 37.94 37.64 38.26 37.94 37.36 37.36 Pre RS Errors Reset Counter 391 770 361 348 924 902 922 308 Post RS Errors Reset Counter 292 289 281 306 924 902 922 305
0 Kudos
Reply
  • 3.88K
  • 121
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
25 Views
Message 2 of 2
Flag for a moderator

Re: Modem fails to connect most days.

Hi snikey, 

Thanks for the post! I am sorry to hear about your issues with your broadband not being able to connect most days. I apologise for any troubles incurred.

I have tested things from here and I can see that your Hub is offline, is this due to it being switched off from your end? If so, please respond to me here at a time when it will be on and available for testing and I'll have a look for you.

If it is not due to it being switched off from your end, then I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there if it's not due to it being switched off from your end and I'll get the engineer booked for you.

Tech booked, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply