Menu
Reply
  • 5
  • 0
  • 2
Donpaulos
Tuning in
232 Views
Message 1 of 12
Flag for a moderator

Missing 90% of my service

Hi,

I'm new to Virgin, been with Sky for 15 years. I'm paying for the 'super fast' broadband, but I regularly only get 10-20Mbs instead of the 200. In fact, not once have I even seen a speed above 50Mbs.

I thought Virgin would have great service as they are known for great customer service. Please can you advise on how to get the speeds I am paying for.

Thanks
  • 126
  • 3
  • 54
SiKi
Up to speed
228 Views
Message 2 of 12
Flag for a moderator

Re: Missing 90% of my service


I thought Virgin would have great service as they are known for great customer service. Please can you advise on how to get the speeds I am paying for.

You are in for one almighty shock with that am afraid.

 

  • 139
  • 0
  • 11
TheChairman
On our wavelength
222 Views
Message 3 of 12
Flag for a moderator

Re: Missing 90% of my service

Virgin are good while it works dreadful when it doesn't

0 Kudos
Reply
  • 126
  • 3
  • 54
SiKi
Up to speed
213 Views
Message 4 of 12
Flag for a moderator

Re: Missing 90% of my service

I think overall they are dreadful to be honest, i wouldn't be in this mess if they where honest when they sold me a connection. Knowing their network is massively overloaded in this area.

Sales Team - would sell there own grandmother extremely dishonest
Support Team - Not a clue as they are not given the info, offshore will use any excuse to get you off the phone.
Management Team - Try and get hold of one or even to call you back. Must be a bunch of tools to let the people under them but up with all the hassle when they decided to overload the network..

The only people that are honest with the little info they are given from the mystical network team is the forum support team..
  • 3
  • 0
  • 1
steclarke
Just joined
206 Views
Message 5 of 12
Flag for a moderator

Re: Missing 90% of my service

i reported mine too last night ..getting 11-12mbps and paying for 200 they told me the old chestnut that there was a problem in the area ( merseyside/prescot) and it would be resolved soon
  • 126
  • 3
  • 54
SiKi
Up to speed
195 Views
Message 6 of 12
Flag for a moderator

Re: Missing 90% of my service

Not to far away am in Wigan WN6.

From post on here looks Area01 and Area12 come up all the time..(before anyone posts i know the jackanory about billing areas and it could only be a handful of people in my area that are suffering overloaded network problems. If this was the case it would be easy to fix the problem for this handful of people)

  • 9.11K
  • 300
  • 980
Forum Team
Forum Team
157 Views
Message 7 of 12
Flag for a moderator

Re: Missing 90% of my service

Hello Donpaulos

 

Welcome to our forum, I am sorry that you are having problems with slow speeds, we will do our best to help. The area traffic is quite low to be honest, the odd peak in the evening that may impact you but not too bad so I wonder if something else is going on. Are you measuring speed over a wired or wireless connection, please use wired and try www.speedtest.net leaving the default server as this will normally remain on our network.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 5
  • 0
  • 2
Donpaulos
Tuning in
147 Views
Message 8 of 12
Flag for a moderator

Re: Missing 90% of my service

Hi Nicola,

Thanks for your response. I have followed the instructions on the video at the start of this forum. These speeds are taken on my iPhone 7, but when I used a wired connection on my laptop, they are the same. The router I s in a good location. Please can you advise how I can rectify this problem, clearly the speeds are far too low.

IMG_0144.PNG

 

 

 

 

IMG_0144.PNG

 

 

 

0 Kudos
Reply
  • 46
  • 0
  • 4
g7rpo
On our wavelength
143 Views
Message 9 of 12
Flag for a moderator

Re: Missing 90% of my service

Wow you are getting double figures, in the last 2 weeks I was getting 0.03Mbs on a 200 Meg connection.

I would kill for speeds like that currently getting about 6Mbs atm Smiley Sad call and leave, go back to Sky, or BT or plusnet or talktalk, actually maybe not talk talk
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
120 Views
Message 10 of 12
Flag for a moderator

Re: Missing 90% of my service

Hi there Donpaulos,

 

Thanks for posting back here and posting your speed results, I appreciate it.

 

With the results they seem to be at peak hours, is this when you notice the speed change?

 

If you can complete a speed test whilst the Hub is in modem mode, this will be helpful as it will eliminate other devices connected.

 

On the laptop/PC you have tested with through a wired connection, does it have a gigabit LAN card?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply