Menu
Reply
  • 22
  • 0
  • 0
ajf
Tuning in
108 Views
Message 1 of 7
Flag for a moderator

Lower speeds than normal

I am experiencing some low speeds at the moment, relative to the package supplied.

It is the Vivid 200 Gamer so 200mb down and 20mb up.

Typically running at 80-90mb down and 15mb up.

It is a Super Hub3 in modem mode. I have done the usual and powered off for 5 minutes and rebooted modem, then router, then PC (which is hardwired).

I've attached a link to a pdf of the router status.

 https://1drv.ms/b/s!AtMnu1DjoPOwgqtIylKua1iDuxkW_w

 

0 Kudos
Reply
  • 22
  • 0
  • 0
ajf
Tuning in
85 Views
Message 2 of 7
Flag for a moderator

Re: Lower speeds than normal

Anyone from Virgin care to respond to this?

It appears from the numerous posts I am not alone in having speed issues, so what is happening and when are you going to be resolving these problems?

0 Kudos
Reply
  • 22.22K
  • 845
  • 3.23K
Superuser
Superuser
81 Views
Message 3 of 7
Flag for a moderator

Re: Lower speeds than normal

vm can take about a week to reply.

are you connecting wireless or wired?

If you open network and sharing center and click adapter settings on the left. right-click on your network adapter you use and click status. what does the speed say?
0 Kudos
Reply
  • 22
  • 0
  • 0
ajf
Tuning in
73 Views
Message 4 of 7
Flag for a moderator

Re: Lower speeds than normal

Thanks for the reply.

I'm using a wired connection connected at gigabit speed to a Netgear Nighthawk router.
However I did try straight into the router after putting it back into router mode and the speeds were roughly the same - certainly not enough difference to indicate it could be the Netgear.

I has been fine up until 2-3 weeks ago when I noticed a drop off.

0 Kudos
Reply
  • 22.22K
  • 845
  • 3.23K
Superuser
Superuser
71 Views
Message 5 of 7
Flag for a moderator

Re: Lower speeds than normal

speeds of 80-90 look like a 100mbps network connection. It may be faulty cabling or drivers. are you sure the connection is at 1gbps. that is why i recommended checking. As i recommended i noticed since i reinstalled on Tuesday mines only at 100mbps so it can happen Smiley Tongue

Now i got to look at mine as well Smiley Sad
0 Kudos
Reply
  • 8.28K
  • 354
  • 581
Forum Team
Forum Team
54 Views
Message 6 of 7
Flag for a moderator

Re: Lower speeds than normal

Hi ajf,

 

Thanks for posting!

 

Really sorry to hear you're having speed trouble.

 

How did you get on with apcyberax's advice?

 

I've run a diagnostic on your equipment and everything is looking health at the moment. It does seem the hub hasn't been rebooted for a while, I'd recommend switching it off at the mains for a minute then booting it back up.

 

Let me know if you're still having trouble and I'll check it out.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 22
  • 0
  • 0
ajf
Tuning in
43 Views
Message 7 of 7
Flag for a moderator

Re: Lower speeds than normal

Apologies I haven't replied sooner.

The issue for whatever reason seems to gone for now, and both download and upload are as expected.
No changes were made as I could find nothing wrong with my settings/router, however I had restarted the modem so maybe it was simply that.

 

Anyway, problem solved Smiley Happy

 

Andrew

0 Kudos
Reply